cancel
Showing results for 
Search instead for 
Did you mean: 

xserver cant be started

SOLVED
Go to solution

xserver cant be started

i loaded 10.20 from july,99 onto a c3600, when i reboot and try to run CDE, this is the error i get inside of /var/dt/xerrrors:

gXIO: fatal IO error 232 (Connection reset by peer) on X server "dy1hp097:0.0"
after 0 requests (0 known processed) with 0 events remaining.
X collector failed to load shared library; /usr/lib/X11/Xserver/modules/screens/hp/food.1
X collector: Unresolved external
X collector unable to load modules for broker, Pinn.1

Fatal server error:
X server rejected last DLD broker bidding on screen entries in X0screens.

gXIO: fatal IO error 232 (Connection reset by peer) on X server "dy1hp097:0.0"
after 0 requests (0 known processed) with 0 events remaining.

Tue May 21 14:06:18 2002
error (pid 1025): Server for display dy1hp097:0 can't be started.

Does anyone have any ideas or help i would really appreciate it...
thnxs
Just another HPUX Admin
5 REPLIES
S.K. Chan
Honored Contributor

Re: xserver cant be started

Does ..
# graphinfo|more
returns any errors ?
Just trying to determine if you got any graphics related problem .. also what's the output of ..
# ioscan -fnC graphics
S.K. Chan
Honored Contributor

Re: xserver cant be started

A couple more thoughts came to mind ..
# cd /etc/X11
# grep -v \^# X0screens
==> What's the output ? Does it show the line that has "/dev/crt" ?
# ll /dev/crt
==> What's the permission,owner:group ?
Alex Glennie
Honored Contributor
Solution

Re: xserver cant be started

sounds like a problem wrt the install ... the files it's complaining about do they exist food.1 etc ?

I'd consider installing a newer Xserver patch to see if it will help.

dr_dt output maybe of use too...

Re: xserver cant be started

The xserver patch fixed it, thxns again for all of your alls help
Just another HPUX Admin
Nkai
Occasional Visitor

Re: xserver cant be started

Hi Friends,

 

please help me the system up.

 

i'm using C3600 workstation.

The Xserver error as per below :

 

Fatal server error:
Couldn't open X pointer device!  Is one attached?

^[gXIO:  fatal IO error 232 (Connection reset by peer) on X server "hp83k-3:0.0"
^M
      after 0 requests (0 known processed) with 0 events remaining.^M

Sat Dec 13 08:54:45 2014
error (pid 1810): Server for display hp83k-3:0 terminated unexpectedly 1

Fatal server error:
Couldn't open X pointer device!  Is one attached?

^[gXIO:  fatal IO error 232 (Connection reset by peer) on X server "hp83k-3:0.0"
^M
      after 0 requests (0 known processed) with 0 events remaining.^M

Sat Dec 13 08:54:46 2014
error (pid 1810): Server for display hp83k-3:0 terminated unexpectedly 1

Fatal server error:
Couldn't open X pointer device!  Is one attached?

 

it running from HPUX 4.0

 

rgds

sazuan