System Management
キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 

Oracleバージョンアップに伴う必要パッチ

T_S
頻繁なアドバイザー

Oracleバージョンアップに伴う必要パッチ

HP-UX11.00のサーバにて使用しているOracleを8.0.5(もしくは8.0.6)から9.2.0.3へバージョンアップしようと考えています。その際にHP-UXに適用が必要となるパッチがあるのでしょうか?ご存知の方がいましたらよろしくお願いします。

4 件の返信
うきき
時折のアドバイザー

Oracleバージョンアップに伴う必要パッチ

こちらにドキュメントがありますよ。

http://otn.oracle.co.jp/document/products/oracle9i/index.html
S_K
頻繁なアドバイザー

Oracleバージョンアップに伴う必要パッチ

「Oracle9i for UNIX Systems インストレーション・ガイド リリース2(9.2.0.1.0)」に、それぞれのOS毎に必要なパッチの要件が説明されています。

なお、プラットフォーム別のリリース・ノートにも追加要件が明記されていますので、注意してください。
J_S
時折のアドバイザー

Oracleバージョンアップに伴う必要パッチ

OSパッチのほかにもJDK等の要件があります。

インストールに慣れてない場合は

インストールマニュアルを熟読したほうがよいです。

10gではインストーラがチェック機能を持っているので

だいぶ楽になりました。

J_S
時折のアドバイザー

Oracleバージョンアップに伴う必要パッチ

自己レスです。

10g対応は11.11みたいです。

(Oracleのサポートマトリックスより)

余談でした。