Systems Insight Manager Forum
Showing results for 
Search instead for 
Do you mean 

SFM on hpux 11iv3

SOLVED
Go to Solution
Regular Advisor

SFM on hpux 11iv3

Hi,

I'm getting warning alarm every day from the kernel alarm because my max_thread_proc is over used. After some investigation, there is a process call cimprovagt that create more than 512 thread. Also, there is an error in syslog, what should I do next?

Sep 3 20:28:23 maryjane cimserver[2082]: PGS13606: A failure was detected in p
rovider module HPUXStorageProviderModule. The generation of indications by prov
iders in this module may be affected. To ensure these providers are serving act
ive subscriptions, disable and then re-enable this module using the cimprovider
command.

Thanks,
5 REPLIES
Honored Contributor [Founder]

Re: SFM on hpux 11iv3

Ah, the jolly HP-UX WBEM providers... My favorite piece of buggy software ;-)

They have just released a new version of the DASProvider:
https://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=WBEMP-Storage
It should fix the problem (QXCR1000894271) where HPUXStorageProviderModule grows to 2GB memory and then crashes, which might be related with your high thread count.
---------------------------------------------------------------------------------
Navigation: Forum Site Map // ye olde ITRC Tree
@HP: please get rid of the Passport login timeout
Regular Advisor

Re: SFM on hpux 11iv3

Hi,

when I try to install it, I'm getting an error message, could you help.

Thanks,

| * Reading source for file information. ^
| The prerequisite "ProviderSvcsCore.SMPGSQL-RUN,r>=C.02.00.%" |
| for fileset "WBEMP-Storage.STORAGE-IP-LIB,r=B.11.31.0909.01" |
| cannot be successfully resolved. |
| ERROR: The dependencies for fileset
| "WBEMP-Storage.STORAGE-IP-LIB,r=B.11.31.0909.01" cannot be
| resolved (see previous lines). |
| You must resolve the above dependencies before operating on |
| this fileset or change the "enforce_dependencies" option to |
| "false". |
| * Executing preDSA command.
Honored Contributor [Founder]

Re: SFM on hpux 11iv3

Get the ProviderSvcsCore from here:
http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=ProviderSvcsBase
---------------------------------------------------------------------------------
Navigation: Forum Site Map // ye olde ITRC Tree
@HP: please get rid of the Passport login timeout
Regular Advisor

Re: SFM on hpux 11iv3

Hi,

When I try to install, I'm getting that I should upgrade my SFM version to sept09, but on software.hp.com only the may09 is available. here is the error ...

Thanks,

| maryjane:/tmp/ProviderSvcsBase_C.02.00.05.01_HP-UX_B.11.31_IA.de ^
|
| * Target: maryjane:/ |
| * Target logfile: maryjane:/var/adm/sw/swagent.log |
| * Reading source for product information. |
| * Reading source for file information. |
| ERROR: Incompatible version of SysFaultMgmt product. Please install |
| September 2009 release or higher version of SysFaultMgmt |
| product.
Honored Contributor [Founder]

Re: SFM on hpux 11iv3

I'm sorry, I missed the same error on my systems and assumed ProviderSvcsCore did get properly installed. Now some filesets are on version C.02, and
ProviderSvcsCore.PSB_LOGSERV_IA is still on C.01.

Installing the new DASProvider still worked, but maybe it is better to wait for the new SFM or the DiagProdCollection.
---------------------------------------------------------------------------------
Navigation: Forum Site Map // ye olde ITRC Tree
@HP: please get rid of the Passport login timeout