Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SMH 7.5.2.4 and disabled NICs

erki72
Occasional Advisor

HP SMH 7.5.2.4 and disabled NICs

Hi

 

For a server we do not use all physical network ports. The NICs must be disabled so that no error in the SMH console. In a Windows Server 2012r2 doesn't work. The status is always "Link Failure"

 

HP DL360 Gem8

HP System Management Homepage Version is v7.5.2.4


Any ideas?

5 REPLIES
Andrew_Haak
Honored Contributor

Re: HP SMH 7.5.2.4 and disabled NICs

Hello,

 

if a NIC is enabled but there is no link SIM and SMH marks this as a failure. So either you can either disable the adapter from the OS or BIOS is the only option not to get an error. The main reason for this is when you have teaming enabled to see teaming errors. It's not realy a hardware error but an enabled NIC with no cable could be a problem.

Kind regards,

Andrew
erki72
Occasional Advisor

Re: HP SMH 7.5.2.4 and disabled NICs

Hi Andrew

 

Thanks for reply.

There are 4 NICs and only one is patched. The unpatched NICs are disabled in Windows OS. 

 

Also 1 NIC active and 3 NICs disabled. For the disabled NICs status is always "Link Failure" in HP System Management Homepage Version is v7.5.2.4

 

Kind regards.

erki

 

 

Andrew_Haak
Honored Contributor

Re: HP SMH 7.5.2.4 and disabled NICs

Can you post a screenshot of the nic part of the SMH?
Kind regards,

Andrew
erki72
Occasional Advisor

Re: HP SMH 7.5.2.4 and disabled NICs

Of course...

Unbenannt.PNG

 28-10-2015 08-04-41.png

Andrew_Haak
Honored Contributor

Re: HP SMH 7.5.2.4 and disabled NICs

I see that you use the SNMP agents as datasource, you can  try to switch to the WBEM agent. Do you know how?

 

One other thing is that this is a Gen8 server. The best way to monitor a Gen8 or higher is to use Agentless Management Service, short AMS. if you uninstall the SMH and SNMP agents and install the ASM agent and configure the ILO SNMP settings to AMS a valid community and traps to your SIM server things should work fine. Be sure to delete the server and ILO and then discovery the ILO, datacollection should add the server. Then after a few minutes the hardware status polling will give you the hardware status. So now you can see the hardware status in either SIM or in the ILO.

 

If things are not clear let me know.

Kind regards,

Andrew