Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE Insight Management Agent not working

Pootch
Frequent Advisor

HPE Insight Management Agent not working

Hello.

My HPE SIM shows my Proliant DL 380 G6 Server only as "unknow"

When I try to send a test trap, the agent via control panel gives me following error message:

The Trap could not be generated.

Please insure that the Host Agent ist enabled an running.

 

All HP Agent Services are running.

System Management Homepage is installed.

Re-Install did not solve the problem.

 

Are there any logs i could check?

 

OS: Windows 2008 R2 SP1

Agent Version: 10.60

SMH: 7.6.x

 

 

9 REPLIES
n0kia
Valued Contributor

Re: HPE Insight Management Agent not working

Try right clicking and running as Admin for the HP Management Agent to send the test trap.

Pootch
Frequent Advisor

Re: HPE Insight Management Agent not working

Try right clicking and running as Admin for the HP Management Agent to send the test trap.

Thanks for help, but this did not work.

Andrew_Haak
Honored Contributor

Re: HPE Insight Management Agent not working

Hello,

Can you run a identifcation for this server and post the log ? Is the agent on the server running SNMP agents or WBEM and if you connect to the SMH of this server do you see information for the server like disks nic and ILO ?

 

Kind regards,

Andrew
Pootch
Frequent Advisor

Re: HPE Insight Management Agent not working

Identification via SMH is working.

Agents are reporting through SNMP.

Andrew_Haak
Honored Contributor

Re: HPE Insight Management Agent not working

So did you run an identification and did the log show SNMP and SNMP agents working ?

Kind regards,

Andrew
Pootch
Frequent Advisor

Re: HPE Insight Management Agent not working

Identification Log HPE SIM

 

 

********* Significant issues and overall target discovery/identification 
          status: 
Major:    The system cannot be identified properly for HPE SIM to manage; 
          unable to get one or more of the following: model, serial number or 
          unique identifier (UUID). For management processors, verify the 
          system is running the latest firmware. For Linux based operating 
          systems, you must have dmidecode installed, enable the 
          PermitRootLogin and PasswordAuthentication in sshd, and use root 
          sign-in credential. For HP-UX, verify the sign-in credential. For 
          Windows, check if WMIMapper is configured correctly on the CMS and 
          verify the sign-in credential. 


********* Additional results (listed for information only):

        * Starting identification process...
        * Checking for known running web servers...
        * Checking for SNMP protocol support on system...
Normal:   The system responded to an SNMP request; it supports SNMP Protocol 
          and has a valid read community string. 
        * Checking for SNMPv3 protocol support on system...
Normal:   The system did not respond to SNMPv3. Verify security settings and 
          v3 credentials in Options->Security->Credentials->System 
          Credentials 
        * Running HPE ProLiant management agent identification...
Normal:   The ProLiant SNMP Foundation agents for servers are not installed 
          or are not configured. 
        * Running SNMP base cluster identification using common cluster 
          MIB... 
Normal:   This system does not have the common cluster MIBs support. 
        * Checking for WBEM protocol support on system...
Minor:    This system does not have any SMI-S CIMOMs installed. No storage 
          systems will be found on this system. 
Minor:    The Central Management System (CMS) cannot communicate with the 
          CIMOM locally installed on the managed system using the WBEM 
          protocol, Identification will try to identify Windows systems using 
          the WMI Mapper as proxy; for Linux and HP-UX systems, check 
          credentials by going to Options->Security->Credentials->System 
          Credentials. For Linux systems also check if the HPE WBEM provider 
          is installed. 
        * Running WBEM rules based identification...
Minor:    Identification cannot get computer system hardware data from the 
          WBEM / WMI providers. 
        * Running Virtual Machine (VM) Host (non HPE Integrity VM Host) 
          Identification... 
Normal:   The system is not a VM Host (non HPE Integrity VM Host), or WBEM 
          credentials may not be specified so skipping VM Identification. 
        * Running Storage identification...
        * Did not detect the WBEM protocol support on this system. SMI 
          storage identification will be skipped. 
        * Storage identification completed.
        * Running HPE NetServer identification...
Normal:   System supports the NetServer SNMP agent, adding system type.
        * Running HP-UX SNMP identification...
Normal:   System does not have the HP-UX SNMP agents installed.
        * Running OA Identifier which will discover systems in an enclosure 
          if the automatic enclosure discovery option for OA is enabled... 
Normal:   The system is not an Onboard Administrator, skipping automatic 
          discovery of systems in the enclosure. 
        * Running XMLReply Identifier which will discover systems in a 
          rack/enclosure if the automatic discovery option for the container 
          node is enabled... 
        * Running iLO Identifier which will discover the server if the 
          automatic server discovery option for iLO is enabled... 
Minor:    The system responds to the HTTP request but cannot get the XML 
          output. It is normal for servers not to get the XML data. 
Minor:    If the http communication from CMS to target is working, but if it 
          is found to be slow then try increasing the Default connection 
          timeout parameter for http in global protocol settings. 
        * Running p-Class Identifier...
Normal:   The system is not a p-Class so skipping p-Class identification.
        * Running IPMI protocol identification...
Normal:   IPMI protocol not detected so skipping IPMI Identification.
        * Running SSH Protocol identification...
Major:    Using SSH Protocol in discovery is disabled on the Central 
          Management Server (CMS). 
        * Running SSH Identification...
Major:    Using SSH Protocol in discovery is disabled on the Central 
          Management Server (CMS). 
        * Running WS-Man identification...
Major:    WS-Management(WS-Man) is globally disabled so skipping WS-Man 
          identification. 
        * Running Monarch OA Identification...
Normal:   The system is not a monarch OA so skipping monarch OA 
          identification. 
        * Checking for System Management Homepage and other HPE web agents...
Normal:   The system is not a server, storage or desktop. Skipping the check 
          for System Management Homepage. 
        * Running HP Serviceguard Identification...
        * Running SNMP System Type manager ...
Normal:   No matching SNMP System Type Manager rule for sysObjID was found.
        * Running SNMP subtypes identification...
        * No additional subtype(s) found from SNMP.
        * Resolving DNS names...
Normal:   The fully qualified domain name was successfully resolved for the 
          system. 
        * Checking if the Node is a Virtual Center... 
Normal:   Skipping Virtual Center Identifier.
        * Running HPE Synergy identification...
        * Running Virtual Machine Management (VMM) Plug-in Identification...
        * Building system relationships...
Minor:    System Management Homepage (SMH) is not installed or is not 
          responding on the system(s). 
        * Running system Manage Communication diagnosis...
        * System identification finished on system. 


                        

 

 


                       

Andrew_Haak
Honored Contributor

Re: HPE Insight Management Agent not working

Could be a firewall, your problem is this :

The ProLiant SNMP Foundation agents for servers are not installed 
          or are not configured. 

and

System Management Homepage (SMH) is not installed or is not 
          responding on the system(s). 

 This can also be a timeout. You can set the timeout higher to see if that helps. Do you also have a screenshot for the SMH? The SMH also has a log that should show timeouts.

Kind regards,

Andrew
Pootch
Frequent Advisor

Re: HPE Insight Management Agent not working

http://www.directupload.net/file/d/4606/zxr27ue8_jpg.htm -Screen of SMH 

No Firewall between the HPE SIM and the server. A SNMP test is ok.

To my opinion it is an agent (software) problem.

 

[client ::1:63899] mod_smh_config: unable to open session information from DBM: 720002, referer: https://localhost:2381/message.php?100&4
[client ::1:63900] mod_smh_config: unable to open session information from DBM: 720002, referer: https://localhost:2381/cpqlogin.php?errno=100&severity=4
[client ::1:63898] mod_smh_config: unable to open session information from DBM: 720002, referer: https://localhost:2381/cpqlogin.htm?RedirectUrl=/&RedirectQueryString=

 

Andrew_Haak
Honored Contributor

Re: HPE Insight Management Agent not working

The last thing i can think of is that either the OS firewall is enabled or that this is a http timeout. Timeouts can be raised under Options > Protocol Settings > Global Settings and then HTTP settings. You could try to higher the timeouts.

Are there no restrictions set in the Access to the SMH on the Settings in the SMH ?

Kind regards,

Andrew