Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems installing SIM with hpsmdb (database starting)

SOLVED
Go to solution
Asdf51020
Occasional Contributor

Problems installing SIM with hpsmdb (database starting)

Hello, I have a very similar issue to this post:

http://community.hpe.com/t5/ITRC-HP-Systems-Insight-Manager/Problems-installing-SIM-on-RHEL6-with-hpsmdb/td-p/5382663

In the last post, the user stated he solved the problem. However, I have no idea what he is talking about or what the fix actually is.

I run `/opt/mx/bin/mxinitconfig -a` , but it failes on configuring database. It says it cannot start the hpsmdb service.  When I run `/etc/rc.d/init.d/hpsmdb status` I get active (exited).

Please help! If you want to see a log file, please let me know the location! I looked for log files to help, but found none that would help.

/var/opt/mx/logs/PgSQL_Config.log

Starting postgresql (hpsmdb)
Waiting for hpsmdb to start ...
Waiting for hpsmdb to start ...
Waiting for hpsmdb to start ...

 

I am pretty sure I have all dependencies, and running CIM binary has no failures. I have not run any commands on hpsmdb (to initialize, or run any commands).  I ran the SIM binary, then immediately ran mxinitconfig -a (per the manual).

 

 

Do I need to do anything with this:

Success. You can now start the database server using: /opt/hpsmdb/bin/postgres -D /var/opt/hpsmdb/data or /opt/hpsmdb/bin/pg_ctl -D /var/opt/hpsmdb/data -l logfile start

1 REPLY
Asdf51020
Occasional Contributor
Solution

Re: Problems installing SIM with hpsmdb (database starting)

Nevermind, just went to CentOS 6.7, and it installed without a single issue