Systems Insight Manager
cancel
Showing results for 
Search instead for 
Did you mean: 

SIM not starting after upgrade to 7.2

SOLVED
Go to solution

SIM not starting after upgrade to 7.2

Hi,

upgraded to 7.2 yesterday and all was fine after the initial reboots. Configured and repaired all iLO-agents this morning and the SIM was a bit sludgy, so i restarted the SIM service and now it is not starting as expected.

Last rows in mxdomainmgr.log is;
---
11 Oct 11:04:19,816 INFO [HPSIM_DEBUG] [Status-0] (main) WinTrapForwarder registered status = 0
11 Oct 11:04:19,863 INFO [StandardFileSystemManager] Using "C:\Users\_EPI_H~1\AppData\Local\Temp\vfs_cache" as temporary files store.
11 Oct 12:05:04,953 INFO [HPSIM_DEBUG] [Panic Logger-0] (ConstructionWrapper:JobCleanup) note using a connection that has been sitting for 60 min
11 Oct 12:05:04,969 INFO [HPSIM_DEBUG] [Panic Logger-0] (ConstructionWrapper:JobCleanup) note using a connection that has been sitting for 60 min
11 Oct 12:20:18,865 INFO [HPSIM_DEBUG] [Panic Logger-0] (IntervalTimer) A thread has run longer than desired, it is being moved out of the pool Identification Via Discovery:1 Max run time is 900
---

 

As far as i can see, the mxdomainmgt.exe process is still ticking up in regards of memory consumption.

 

Any ideas of where to start troubleshooting this?

Best Regards,
Johannes

6 REPLIES

Re: SIM not starting after upgrade to 7.2

Ha,

it kind of complained a few times more and then started after almost 3 hours idling.

I hope i never ever have to restart SIM again.

/Johannes

Re: SIM not starting after upgrade to 7.2

Hi,

 

same procedure this morning during installation of Windows updates. Any idea of where things are going wrong? The SIM Service is doing nothing at all for about 2.5hours, no database activity either. Memory utilization for the SIM service is sloowing creeping up to the critical point where the web-service is actually started.

 

 

Best Regards,

Johannes

Tushar Bajpai
Trusted Contributor
Solution

Re: SIM not starting after upgrade to 7.2

Please install the HPSIm 7.2 HOTFIX. Deleting the xml files from the trap dir inside HPSIM iNstall will resolve the issue.

But HOTFIX is must.

if it helped, award me Kudos or Points. Thanks :)

\T Bajpai
HP Employee

Re: SIM not starting after upgrade to 7.2

Hi Tushar,

 

that seems to have done the trick for me.

 

Thank You,

Johannes

Pragya_Singh
Occasional Visitor

Re: SIM not starting after upgrade to 7.2

I am facing similar issue with HPSIM 7.4. Is it relevant for SIM 7.4 as well?

Whats the path for " xml files from the trap dir inside HPSIM iNstall " in linux?

Andrew_Haak
Honored Contributor

Re: SIM not starting after upgrade to 7.2

In windows it's the product folder and then traps. i would gues about the same path for linux installations

Kind regards,

Andrew