Systems Management (OpenView-OP Mgmt) Practitioners Forum
Showing results for 
Search instead for 
Do you mean 

OMW console not opening

Regular Advisor

OMW console not opening

Hi Experts ,

 

                      I have installed OM 8.16 in my test mechine, Windows Server 2003 SP2 . It installed properly , and i have opended the OMW console .

Then i have installed OVPM 9.0  ,during installation it dint gave any error . After that i have rebooted the mechine and tried to open the oMW Console ,it gave error as attached screen-shot . But OVPM working properly .

 

Please suggest .

 

 

 

 

5 REPLIES
Honored Contributor Honored Contributor

Re: OMW console not opening

Hi,

Try to restart the OMW process as might be possible that all services are not started.
Are you able to access OMW by any other means.
Also check log system.txt file for any error.


hth,
____________________________________
Assign Kudo, if found post useful and mark it accepted if solves the issue.
Regular Advisor

Re: OMW console not opening

Hi 

Honored Contributor Honored Contributor

Re: OMW console not opening

Hello

 

When you run the commands in the OMW 8.16 server do they show all process/services are running

vpstat -8

vpstat -3

 

Have you tried launching the OMW Web Console and see if that works or even that fails to load?

 

OMW 8.1x server is an old server and so you may want to upgrade the agent to OA 11.0x (HP has stopped supporting OM 8.x agents for some time now). I am not sure if it will help here but it will atleast get your server to more current configurations. Also if you plan to install any of the OMW 8.1x server patches then you would need to update the agent anyway as well.

 

Hope this helps.

Regards

Ram

 

 

Highlighted
Regular Advisor Regular Advisor

Re: OMW console not opening

Check whether database serivce is running

--
-Vishnu.
Occasional Contributor

Re: OMW console not opening

just try 

vpstat -3 -l -r

then lauch console. it worked for me.