Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

160\320 SDLT

Lee Kaplus
Occasional Visitor

160\320 SDLT

Meanwhile After the third 160\320 drive was installed. The three new Tapes were Inventoried and almost Labeled. 6 out of 17 new Tapes are irretrievable. Running 2000 Server on a ML530 using Veritas 9.0 that has several bugs of its own. Any one else having way to many problems with their 160\320 drive.
Everything from Veritas Error:The media in the drive may have changed..What? To Device\Tape0 has bad block..Driver detected a Controller error......Sorry to ramble on!!
IT The Mystery
5 REPLIES
Leon Rosier
Respected Contributor

Re: 160\320 SDLT

Check everything with Library and Tape tools. Make sure the drive firmware is 51.
Updateable with LTT.

Leon
Jorge Fabian Mancilla F
Occasional Contributor

Re: 160\320 SDLT

Something similar. We have a new Proliant ML530 Dual 3.0 Ghz processor,Windosws 2000 SP4, and latest drivers, and firmware, but we are using a Internal 110/220 SDLT. The problem we have is lost of conectivity during a backup -Windows backup-. We have Veritas 9.0 -the same error-. We check everything: SCSI Cables, Array controllers, other SDLT, and the problem continue. The weird thing is this, analyze!

We are using a Raid Array 5312/128 Mb with 4 HD Raid 5 Level. The Hard drives are U320, faster than the Raid Array Controller that is only Ultra3Wide. The configuration is: SDLT connected to the internal motherboard SCSI (2 available ports) and the RAID Array on a PCI-X slot (133 Mhz). Using any internal SCSI ports the problem continue. Using the RAID Array SCSI Port B on the 5312 Controller the problem continue. How do we detect the backup problem?. After severals backups with verification -randomly number of successfull backups,in our case 2,5,10 then crash, just to mention- the OS detect and ID Event 11 \device controller error on Tape0.

We are not sure about the problem, but we are thinking this may be a problem of speed betweeen different types of BUS SCSI speeds.

The problem is not the software, OS or SDLT. The problem is some type of connectivity betweeen all this hardware the we are still looking for.

I hope this could help you!. And if you have success let us know!



Terry Bridges
Occasional Visitor

Re: 160\320 SDLT

Make sure removable storage service is disabled.
Jeffrey Flowers
Occasional Visitor

Re: 160\320 SDLT

We too have experienced similar problems. My environment is Windows 2000 SP4, running Legato Networker Version 7.0. I have MSL5026 library w/ 2 SDLT320 drives connected to Network Storage Router M2402 via Emulex HBA. I have latest KGPSA driver and latest HBA firmware (3.91a1). I also have latest firmware on library (421) and Tape drives (V075). I have what I believe to be the latest SDLT tape drivers as well.

So anyway, the drives worked fine prior to SP4 for W2K and firmware/driver updates. Now, intermittently I am experiencing Event ID 7 (The device, \Device\Tape0 has a bad block). Some nights all the tapes are fine. Other nights I might have two that have this problem and I cannot label them within my backup software. Within the past 3 weeks (after my upgrades), I have seen approx. 15 tapes with this error. I find it hard to believe the tapes are bad. Also, when I get the messages in the Event Log, it usually relates to tapes that reside in either Slots 1 or 5 of my library.

Any help or advise is appreciated. I have a case open with Gold Support currently. If I get an answer, I will try to post it here.
Kin Lye
Occasional Visitor

Re: 160\320 SDLT

It might be the SDLT tape got to hot( No kidding. I have a internal 160/320 SDLT and a external 160/320 SDLT. with Arcserve 9, keep getting media error, very random. Sometime it is fine and sometime it fail.
I have move the external SDLT out of the server rack, and it seem to work for 4 day include today. We will see. View link below.

http://wwss1pro.compaq.com/support/reference_library/viewdocument.asp?source=EX030404_CW01.xml&dt=3