Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

20/40 Autoloader problem solved - maybe

Ayman Altounji
Valued Contributor

20/40 Autoloader problem solved - maybe

Many other users have reported errors with ArcserveIT 6.6 and the Compaq 20/40 autoloader. After a backup job, the software will report all slots as empty.

I too spent much time on this with CA on the phone (they were no help - asked me to install new NT service pack!).

The solution was to install 6.61, then install SP1, then install patch LO75313.CAZ. This last patch included new support for this drive.

If you install SP2, the fixes are overwritten and everything breaks.

I can now run backups normally, but I am also experiencing the dreaded Event ID 15 (cpq32fs2 timeout error). I'm going to try the new driver mentioned on the old forum (http://www.lsilogic.com/support/support+drivers/scsi/winnt_flint.html )
3 REPLIES
Ayman Altounji
Valued Contributor

Re: 20/40 Autoloader problem solved - maybe

Thanks for the information ......
Ayman Altounji
Valued Contributor

Re: 20/40 Autoloader problem solved - maybe

I too was having this fault and found your comments useful. However, we had already applied service pack 2. As a result, we just applied LO75313.CAZ to the Arcserve directory as it was and this appears to have resolved the problem. Thanks

Please Note. Since applying this fix the system has now run, about 5 backup cycles and we have not had any Error 15 events in that time. Maybe the service pack 2 has an influence on this.
Ayman Altounji
Valued Contributor

Re: 20/40 Autoloader problem solved - maybe

The same problem with Arcserve 2000 Sp1 (Ican't use Sp2 'cause it introduces an error on the license - it upgrades a WG edition to an AE edition) and 20/40 autoloader. Event id 15 always present.
Still waiting for an answer from CA and from Compaq.