Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

35480A not loading tapes

Bruce Ackman
Occasional Contributor

35480A not loading tapes

This weekend my 35470A died. Today my 35480A started acting up.
I put in a cleaning tape Tuesday and ran a backup that night (maxell HS-4/90). It worked fine. Today I tried to put in another maxell tape. The drive took it in and lowered it into position. Then it spit it back up, but not out. Then it lowered and raised the tape several times, until I hit the eject button. No LEDs ever came on. Has anyone ever experinced this?

Remax says they can fix it for $100. Should I do that or get a new drive? Does anyone know anything else I can try?

Thanks
2 REPLIES
Antoniov.
Honored Contributor

Re: 35480A not loading tapes

Bruce,
I don't known your device but with TLZ tape driver for vms this happens after some months of tape use.
I prefer use a tape only for six month.

Antonio Vigliotti
Antonio Maria Vigliotti
David Childs
Occasional Visitor

Re: 35480A not loading tapes

I think that you are seeing partial ejects. This is part of the normal recovery algorithm for the drive when it having problems. Try leaving it to complete next time without pressing the eject. It should not go on too long. It is an indication that the media is worn/dirty, and/or the drive is worn/dirty. If the drive keeps on trying this recovery then it is probably time to replace the drive.

David