Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Arcserve 9 login problem

Sen_6
Super Advisor

Arcserve 9 login problem

Hi,
is anyone familar with Arcserve 9 backup here?
I have a problem where i cannot login as caroot to view the backup status.
its not related to HP but i can't find any other forum to seek help.
pls help...
thanks
8 REPLIES
David Ruska
Honored Contributor

Re: Arcserve 9 login problem

In case you don't get a reply here, you could try the CA open forums:
http://support.ca.com/

Note: you need to register (free) before you can get to them, and they are not as user friendly as the ITRC (IMHO).
The journey IS the reward.
Sen_6
Super Advisor

Re: Arcserve 9 login problem

i went to http://support.ca.com/ , but for Arcserve 9, their forum is read only!!
David Ruska
Honored Contributor

Re: Arcserve 9 login problem

Read-only would probably count as not being user friendly:-)

There are plenty of folks that use 3rd party backup apps - including CA - on their HP servers, or 3rd party servers with HP libraries, so hopefully someone can help you out here.

BTW, I changed your thread title from "Arcserve problem" to "ARCserve 9 login problem".

I'll check with our folks on Tuesday that do CA testing here, and see if they have an answer.

It would be helpful if you could state exactly what message you get, or what the symptoms are, when you try to login.
The journey IS the reward.
Sen_6
Super Advisor

Re: Arcserve 9 login problem

yap.. its really disappointed to find that Arcserve support forum is READ ONLY!
If i have the authority to buy softwares for my co. Arcserve is a definate out of the question!

the message is something like " Server failed to authenticate the user caroot (EC=-1)."

btw, where can i find technical documentation for Arcserve 9 ?
David Ruska
Honored Contributor

Re: Arcserve 9 login problem

The documentation was a bit hard to find on their website as well (at least for me).

I suspect this is the page you're looking for (BrightStor ARCserve Backup v9 for Windows Online Documentation):
http://support.ca.com/techbases/basb9/basb9-manuals.html

I went to support.ca.com, then under "Support by Product" I selected "BrightStor ARCserve Backup", then under "Windows", selected "BrightStor ARCserve Backup v9", then I selected "online documentation" which took me to the page listed above.
The journey IS the reward.
David Ruska
Honored Contributor

Re: Arcserve 9 login problem

I found the following in the administrators manual (page 200) which might help:

The following list of resolutions can help you address security-related issues:

* Ensure that BrightStor ARCserve Backup has properly authenticated the
BrightStor ARCserve Backup System Account. To perform this
authentication, run bsconfig.exe from the BrightStor ARCserve Backup
folder. Clear the "Select Database" and "Password for Backup Server Logon
and Administration" checkboxes, leaving only "System Account" selected.
The account entered is automatically given local Administrator and Backup
Operator rights.

* Ensure that the BrightStor ARCserve Backup folder is shared with:
-- Administrator - Full Control
-- BrightStor ARCserve Backup System Account - Full Control
-- Backup Operators - Change and Read

* Ensure that the caroot account for BrightStor ARCserve Backup is set
properly. To do so, run bsconfig.exe from the BrightStor ARCserve Backup
folder. Clear the "Select Database" and "System Account" checkboxes, leaving
only "Password for Backup Server Logon and Administration" selected. Click
Next and configure the caroot account accord
The journey IS the reward.
Sen_6
Super Advisor

Re: Arcserve 9 login problem

i managed to download the doc. too. thanks
josemaria cr
Regular Advisor

Re: Arcserve 9 login problem

It seems to be a Database problem. Probably, when you install the sw you check 'Remember the pwd' that is rigth, but then how this is not logging you?
Well, in this cases the solution is to restart the services (engines) and then it logs you automaticaly.