Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Autoloader 1/8 G2 448 and Cleaning Tapes

Joao Manso
Occasional Visitor

Autoloader 1/8 G2 448 and Cleaning Tapes

Hi,

I´ve an Autoloader 1/8 G2 448 attached to a Proliant DL380G5 using a HP SC11Xe Host Bus Adapter. I'm running Windows 2003 Server Ent. x64 w/ SP1. In BackupExec 11d every tape is recognized as cleaning tape, and when I access the autoloader via web, it says in inventory that all media is "Bad". The tapes are brand new, never been used. I already installed the Symantec drivers and the be6235 patch. In Device manager, it appears as >Tape Drives>Hewlett Packard LTO Ultium-2 drive and >Medium Changers>Unknown Medium Changer.

What could be wrong?
Thanks.
4 REPLIES
tkc
Esteemed Contributor

Re: Autoloader 1/8 G2 448 and Cleaning Tapes

Your medium changer could be having problem. Are you able to control the medium changer from the O/S ? As for the media bad issue, it could be due to the problem with the medium changer. Or it could also be due to incorrect label on the media?
tkc
Esteemed Contributor

Re: Autoloader 1/8 G2 448 and Cleaning Tapes

Please check the latest support matrix in the following link :
http://h18000.www1.hp.com/products/storageworks/ebs/matrix_archives.html

Find out if the adapter is a supported one.
Curtis Ballard
Honored Contributor

Re: Autoloader 1/8 G2 448 and Cleaning Tapes

What tapes are you using? The errors you are seeing can be caused by an inability to load the tapes to the drive. That often is caused by an incompatibile tape.

Also try pulling out the drive and take a look in the hole where the drive was to verify that nothing is obstructing the opening and might cause the autoloader to be unable to load the tapes. We have seen cases where something was set on top of the autoloader and the top of the drive opening is bent down so that the picker can't move the tapes into the drive. That's easy to fix by just pushing it back up to the top with something.
Joao Manso
Occasional Visitor

Re: Autoloader 1/8 G2 448 and Cleaning Tapes

Thanks for encouraging me to open the cage. There was in fact a label sticker inside the drive that prevented the tapes to load in. Removed the label and everything is working perfectly.

Thanks you once more.