Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Autoloader 1/8

David Powell_2
Occasional Visitor

Autoloader 1/8

Is the Autoloader 1/8 compatible with Netware 5.1 and Backup Exec 9 ?
2 REPLIES
Jim_97
Occasional Visitor

Re: Autoloader 1/8

David, so far I think you are out of luck. I have the same problem also. This drive is not supported by Veritas or Arcserve.
If anybody knows otherwise, please let us know.
David Ruska
Honored Contributor

Re: Autoloader 1/8


We apologize for the delay in responding to your post. We wanted to verify the information with our ISV's before we replied. Currently The only ISV's that support the Autoloader 1/8 with Netware 5.1 are HP Omniback and CA ARCserve 7. Veritas Backup Exec is still in the process of qualifying support for the 1/8 Autoloader and is expected soon. Since the ISV perform the qualification of the autoloaders we cannot provide an estimated time before the qualification is completed.

The journey IS the reward.