Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Autoloader 1/9 Barcode Reader

Calvin Hom
Occasional Visitor

Autoloader 1/9 Barcode Reader

The barcode reader does not read the barcode lables. I am using the lables included with the instalation kit. I have 26 tapes and 3 magazines. Only 7 of these barcodes seem to be readable. It does not seem to matter with magazine I use or the location of the tapes. Is there anything I'm missing?
3 REPLIES
Michael Tully
Honored Contributor

Re: Autoloader 1/9 Barcode Reader

Are the 7 barcodes of the same type, i.e. are
there any different ones?

If they are all the same you could try and clean them with a soft slightly damp cloth.

Are you using different tapes with the same
7 labels?
Anyone for a Mutiny ?
Calvin Hom
Occasional Visitor

Re: Autoloader 1/9 Barcode Reader

The 7 barcodes that work came from the same pre printed batch that came with the autoloader. All of the tapes have their own barcode label. I have not tried to move the working labels to other tapes since they are stickers. The 7 tapes that work seem to work consistently no matter witch magazine or location I put them in. I did notice a posting saying that the reader is picky but this is ridiculous.
David Ruska
Honored Contributor

Re: Autoloader 1/9 Barcode Reader

1) Are the labels oriented correctly? In the 1/9 Autoloader magazine, they should read top to bottom. Or removed, the label should be right side up with the tape placed hub down.

2) The code39 spec used for tape labels does have tight tolerances (for the thickness and spacing of the bars). Some label vendors are better than others at keeping them within spec. Newer firmware (2.33 and better) has slightly wider tolerances for labels that are marginally out of spec. I would suggest you update to 2.41 (the latest) firmware and see if the problem is eliminated.

Out of curiosity, are these DLT or LTO labels?
The journey IS the reward.