Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Backup errors using LTO 3 tape drive

Ken Walsh_4
Occasional Contributor

Backup errors using LTO 3 tape drive

I was wondering if anyone could provide some insight on the errors we have been having since we switched to our new LTO 3 tape drive.
It is connected to our Unix server and I of course am the NT admin so my knowledge is limited but I need to get this fixed. Here are the DP errors
"Skipping write of filemark"
Description
SCSI Unit Attention has been detected and the medium can be repositioned to
any position of data on tape. In order to protect data from being overwritten,
Data Protector stops writing data to the medium.

"Cannot eject medium"
For some reason a medium cannot be ejected from a drive.

"Cannot unload exchanger medium"
The exchanger failed to complete the SCSI move command. An operating
system error or a SCSI error has been encountered. The error message
indicates the reason as reported by the operating system or the
exchanger robotics.

From what I can tell it appears the drivers are incorrect but again my Unix knowledge is limited.
Any help would be appreciated. Thanks in advance!

2 REPLIES
Arend Lensen
Trusted Contributor

Re: Backup errors using LTO 3 tape drive

Ken, i think you have management software on the san, like "fibre array info" in Compaq management agents or the Removable Storage Manager in W2K or W2K3.
aleks mindlin
Frequent Advisor

Re: Backup errors using LTO 3 tape drive

Did you try to run HP LTT?