Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Can not install newer version of CommandView TL

SOLVED
Go to solution
Louis Henninger_1
Regular Advisor

Can not install newer version of CommandView TL

I currently am running CV TL 1.55 (or 1.5.05, as per readme file). We want to upgrade to a newer CommandView TL, (v2.20). When installing an error message pops up indicating a previous version of CommandView TL is installed. You can't update from this version. I have removed the version of CommandView TL with Add/Remove programs, and still has the same error. It does reference an install guide for CV TL, but can't find the guide. I could not access "manuals" section for downloading referenced guide.
7 REPLIES
Louis Henninger_1
Regular Advisor

Re: Can not install newer version of CommandView TL

Forgot to mention my library is an HP ESL 712-e series library. I do not want to upgrade firmware at this time...
Wickedsunny
Valued Contributor

Re: Can not install newer version of CommandView TL

Please visit the following link and look at he instructions below the head

"Migrating from older versions (pre-2.0)"

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=392031&swItem=co-61726-1&prodNameId=439354&swEnvOID=1005&swLang=13&taskId=135&mode=4&idx=0

Hope this helps:-

Regards,
Sunny
Louis Henninger_1
Regular Advisor

Re: Can not install newer version of CommandView TL

Sunny,

Thanks, I saw that reference, but I'm not updating firmware, just the CommandView TL.
In your referenced document it indicates, that there are no special steps needed to update TL.

Louis
Bernhard Mueller
Honored Contributor

Re: Can not install newer version of CommandView TL

Louis,

I found the attached doc and once tried it, worked in my case.

Regards,
Bernhard
Curtis Ballard
Honored Contributor

Re: Can not install newer version of CommandView TL

I'll check into any known issue.

One thing you could try is updating to intermediate revisions. I would try one of the last 1.xx builds (1.80) then an early 2.xx build (2.0) before jumping to 2.20.

If you bring up the revision history on the latest revision it will give you links to the older revisions.
Colette Howe 1
Frequent Advisor
Solution

Re: Can not install newer version of CommandView TL

The i182 and i232 versions of Interface Manager code are the only versions that have been qualified to work with 2.32 version of CV-TL.

The attached manual uninstall instruction 2 answers back should work to remove CV-TL so another version can be reinstalled.

If the library can not be completely updated to 2.32 bundles and i232 I would not try to use the 2.32 version of CV-TL.
Louis Henninger_1
Regular Advisor

Re: Can not install newer version of CommandView TL

Thanks to all who took the time to respond.