Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

CentOS 5 MSL6030 Tape Library FibreChannel not detected

m4st3rm
Occasional Visitor

CentOS 5 MSL6030 Tape Library FibreChannel not detected

Good morning,

 

i have set up a ProLiant DL360 G5 Server with an Emulex Helios-X LightPulse FibreChannel card to back up data to a MSL6030 tape library. Under Windows with BackupExec the setup worked (not very well but it worked). Now to avoid BackupExec and Windows Server in general I have set up the server with CentOS 5 (CentOS because there are official drivers for both the FibreChannel interface and the MSL6000 series).

I have successfully installed all necessary drivers and run the rescan-scsi-bus.sh script. The server detects other FC-devices in my network, but, and here comes the problem, it does not detect the MSL6030. And by not detect i mean it does not show up in the lsscsi list.

 

I'm grateful for any tips or suggestions, even if they are only related to detecting FibreChannel or SCSI devices. I don't know what else I could do right now.

 

Thanks in Advance.

1 REPLY
Torsten.
Acclaimed Contributor

Re: CentOS 5 MSL6030 Tape Library FibreChannel not detected

Did you configure the NSR (the FC interface in the MSL) at all?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!