Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Clean Light won't extinquish

Cal Miyatake_2
Occasional Contributor

Clean Light won't extinquish

have a SureStore 6000e and the Clean lite came on. I tried to do a clean with my 4mm clean tape but it takes it in for about 5 seconds then spits it out. the clean light remains lit. What should I do?
5 REPLIES
Michael Tully
Honored Contributor

Re: Clean Light won't extinquish

Try cleaning the drive a few times. If the drive is used quite frequently, you might find that the head has worn out, in which case you should replace the drive. If you have a support contract with HP, get them to replace it.
Anyone for a Mutiny ?
Vincent Farrugia
Honored Contributor

Re: Clean Light won't extinquish

Hello,

It could be that the cleaning tape is past its end of life. You can only use the cleaning tape 20 times.

Try to replace the cleaning tape with a new one and see what happens.

HTH,
Vince
Tape Drives RULE!!!
Shahul
Esteemed Contributor

Re: Clean Light won't extinquish

Hi

Here are two chances. One thing is that ur cleaning catridge is expired one. This U can identify by looking the ribbon (Actual tape) inside the catrige. Try with new cleaning catridge.

Another chance is ur tape drive have some problem which can not be solved by cleaning tape. U may need to open and do alignment. U should have earlier practice for this.

Best of luck
Shahul
Martin Johnson
Honored Contributor

Re: Clean Light won't extinquish

Try a new cleaning tape. If the light does not go out, place a service call to replace the drive. NOTE: do not use the drive to write to a tape. The tape will unreadable by any other drive, including a replacement drive. Also check recently written tapes on another drive (if you have one) to make sure they are readable.

HTH
Marty
Marino Meloni_1
Honored Contributor

Re: Clean Light won't extinquish

hi
the cleaning cartridge in this dds tape drive have always to be loaded, and run for more than 5 sec, If this didn't appear, than:
-or you have a damaged cleaning cartridge
-or you have a defective unit.
In the second case, try to connect it to a Windows host and run LTT that will point you to the problem, and eventualy what to do to solve it

bye
marino