Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Colorado T400S Problems

Keven Tipping
Occasional Visitor

Colorado T400S Problems

Greetings to all!

I recently purchased a older Colorado T4000S SCSI Tape Drive, specificly because I have a pile of Travan disks that I need to backup to and restore from.

I am using the tape drive through a Macintosh, via Retrospect Backup. I however doubt that this is software related, and the folks at Dantz have no clue of my problem.

The drive seems to work. It whirls, I can hear it working. It appears to run normally as far as I can hear-it will retension itself and erase disks, etc, and it seems to try and write data to the disks.

The Colorado is set with the jumper at position 1 or three (0, 1, 2, jumper being on 1) for a SCSI ID of 2. The drive is also the only one on the external SCSI line, and it appears to have the terminating resistors installed.

Whenever I backup to the drive, it will first stop at 19.9mb backed up of whatever, and then Retrospect says the Catalogue is out of Sync (problem with drive).

If I backup anything under the 19.9mb, it does complete it, but then I get 35 execution errors, about bad headers, communication problems, and trouble getting the drive to position itself (trouble positioning) wherever..

My SCSI bus is working just fine, as I also have a Dec DLT drive hooked into the computer (which was removed in order to use the Travan drive) and that drive backs up just fine.

I also noticed some weird problems when I physically hook my SCSI chain back up WITH the Travan in the chain (it goes computer>travan>DLT>SCSI Tower) Like my HD's not spinning up in the SCSI Tower and such- SCSI lockups, etc.

Any ideas?