Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Configuring HP 1/8 Autoloader with Symantec Backupexec 12.x

Alpaje
Occasional Contributor

Configuring HP 1/8 Autoloader with Symantec Backupexec 12.x

Greetings,
Dear all, i am new to autoloader and have a hard time trying to configure it to work with symantec backupexec 12.x.
I have set the loader to Random mode and use microsoft driver for the Medium Changer (instead of using HP 1/8). I am using mailslot method.
BTW, I am running windows 2003 storage x64 bit OS.
I am able to detect the autoloader from symantec backup, however, when i try to do inventory/erase of media, the job started but never seem to finish.
I have stop the Removable Storage service (read from some forum that this may affect the operation of backup with autoloader).
I am still at loss why the inventory of media is not working and would appreciate your kind help on proper configuration of the autoloader so as to work well with symantec backup. Thanks
4 REPLIES
Curtis Ballard
Honored Contributor

Re: Configuring HP 1/8 Autoloader with Symantec Backupexec 12.x

You need to have RSM disabled (as you say you do) and the Symantec drivers installed to use the library with BE 12.x. Have you installed the BE driver package?
Alpaje
Occasional Contributor

Re: Configuring HP 1/8 Autoloader with Symantec Backupexec 12.x

Hi i have installed the Symantec drivers package as well as updated BE12.5 to SP1.

I dont know what i did but it JUST work 2 days ago. I dont get it but suspect it may have to do with the wrong selection of media type. I have chose the media type as LTO4 when it is actually LTO3 media inside the loader. Once i have that sorted out, it works fine.
This is my suspicion other than that, cant really think of other factors.
Thanks again for your response. Really appreciate it.
Santhosh D
Valued Contributor

Re: Configuring HP 1/8 Autoloader with Symantec Backupexec 12.x

Hi,

Backup Exec s/w uses its own Tape Drivers.
So dont install HP Tape Drivers for the Autoloader.

Follow the steps by clicking on the below weblink.

http://seer.support.veritas.com/docs/243636.htm

Once you are done with above steps, make sure you restart the Backup Exec services and try a SAMPLE Backup.

It should work!
Curtis Ballard
Honored Contributor

Re: Configuring HP 1/8 Autoloader with Symantec Backupexec 12.x

It sounds like you got it working. Post back if you need further tips.