Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Connector/Driver error and Event ID 11

BillClark22
Advisor

Connector/Driver error and Event ID 11

Running into an issue with BackupExec 11d and my server/bus adapter setup. The backup "runs" but then fails on verification with an I/O error. Upon further examination I see a System Event with the following: Source: Lsi_scsi, Event ID: 11, Desription: "The driver detected a controller error on \Device\RaidPort1". From what I gather there is something wrong with the adapter/driver combination. The adapter is an HP SC11Xe Host Bus Adapter (HP# 412911-B21) that I purchased separately from the DL380-G5 server it resides in. The server came with the P400 Array that controls the internal drives. Running Windows 2003 Server with Sp2 and all updates. I have all the latest drivers and firmware for the LSI and the P400 and I still get this error. Any ideas as to what is happening?? Need help ASAP!!
15 REPLIES
TapeDrive Killer
Trusted Contributor

Re: Connector/Driver error and Event ID 11

Bill what tape drive are you using?
Also does your tape drive have VERITAS Drivers or HP drivers?
Maybe you plug the drive in the out connector instead of in. Please post the driver revision of your HBA and drive.

Pablo Alvarado
Tape Storage
One drink away from sleeping on the pavement
BillClark22
Advisor

Re: Connector/Driver error and Event ID 11

I'm attaching to an HP StorageWorks 1/8 Ultrium 960 Autoloader (Model# AF204-63001). It was working just fine with another server running BackupExec 10 with a built-in SCSI card (had to move to new hardware). I'm sure it's plugged in correctly. But, I am using the "old" SCSI cable (Compaq Spare# 110941-001). Could that cable NOT be rated for SCSI3 speeds?

Bill
TapeDrive Killer
Trusted Contributor

Re: Connector/Driver error and Event ID 11

The cable is ok but does the autoloader have a terminator on the back ? Also tell me the driver revisios.
One drink away from sleeping on the pavement
BillClark22
Advisor

Re: Connector/Driver error and Event ID 11

LSI Adapter, Ultra320 SCSI 2000 series
Provider: LSI Logic
Driver Version: 1.24.4.0
Date: 2/9/2007
*Note: latest download from HP site

HP 1x8 autoloader
Provider: HP
Driver Version: 5.2.3790.2
Date: 5/6/2005

HP LTO Ultrium-3 Drive
Provider: HP
Driver Version: 1.0.5.1
Date: 3/2/2007
TapeDrive Killer
Trusted Contributor

Re: Connector/Driver error and Event ID 11

Try loading VERITAS Driver for the tape drive. Reboot and perform the backups let me know what happen.
http://seer.support.veritas.com/docs/199881.htm
One drink away from sleeping on the pavement
BillClark22
Advisor

Re: Connector/Driver error and Event ID 11

The Tape Drive is now utilizing the Symantec driver but I get exactly the same errors. In the System Event Viewer I still see the error: Source: LSI_scsi, Type: Error, Event ID: 11, Description: The driver detected a controller error on \Device\RaidPort1. Correct me if you think I'm wrong, but I'm thinking that the combination of the server, software, adapter & autoloader is fine, but that the adapter has an actual issue with it and is bad. I think I'll contact my vendor and have them send me another one. Any other suggestions?

Bill
TapeDrive Killer
Trusted Contributor

Re: Connector/Driver error and Event ID 11

BillClark22
Advisor

Re: Connector/Driver error and Event ID 11

That seems to have done the trick. I have loaded that driver and all the System Event errors have gone away and my test backup completed with a good verify. Thanks for your help I never would have found that link for that driver just by searching the website.
TapeDrive Killer
Trusted Contributor

Re: Connector/Driver error and Event ID 11

What driver did you use ?
One drink away from sleeping on the pavement
kap061
Occasional Visitor

Re: Connector/Driver error and Event ID 11

Hi I have exactly the same issue you have been having, please could you tell me what driver you used in the end.

Many Thanks
BillClark22
Advisor

Re: Connector/Driver error and Event ID 11

Driver version 1.24.4.0, dated 2/9/2007 from LSI Logic. Use the link posted and that will take you to the download area for it.
Susitha Jayabharthi
Occasional Visitor

Re: Connector/Driver error and Event ID 11

We are facing the exact same issue , we have the exact same hardware all the drivers and firmwares for server is upto date. We even tried downgrading drivers for the SCSI card to the older version and still the same issue. Need help on this ASAP.
BillClark22
Advisor

Re: Connector/Driver error and Event ID 11

Update: After working for about 2 reboots, that driver imploded and started doing the exact same thing, same errors. Since I couldn't waste anymore time fighting this mess, I dumped that card and moved my project to a different server that had a built-in SCSI with an external port, all is well now. Maybe if I get time, I'll go back to seeing howto fix this card, but that's pretty doubtful. Sorry for the false hope earlier.
TapeDrive Killer
Trusted Contributor

Re: Connector/Driver error and Event ID 11

If you are running Windows 2003 server sp2 then the latest driver is ok 1.24.4.0 but if you are running SP1 then you need the lates one that beggins with 1.1

Regards

Pablo Alvarado Siles
Tape Storage DPX
One drink away from sleeping on the pavement
Lachlan Bruce
Occasional Visitor

Re: Connector/Driver error and Event ID 11

I have come accross this a few time before also.

i found the best combination to be using the latest Backup Exec drivers avaliable from symantec, with latest firmware for the ultrium 3 drive(ver G54W), the 1/8 auto loader (ver 1.50), and the LSI card (ver 5.05.21.00)

having tried several cards and autoloaders, i found the BEST COMBINATION worked with Revision E of the 960 auto loader.

although this does still sometime produce the Event 11 in system logs, backups continue to work successfully.