Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

DAT 72 Problem on Proliant ML 350

Anthony_160
Occasional Visitor

DAT 72 Problem on Proliant ML 350

Hi,

I've connected a StorageWorks DAT 72 Tape
Drive to a HP proliant ML 350 G4 and installed Solaris 9 x86.
However, the contents of /dev/rmt are empty.
I've tried devfsadm, touch /reconfigure,
reboot, and also tried changing the SCSI ID,
config switch settings.
Anybody knows where I can get a driver for
this configuration ?

Thanks
2 REPLIES
Vince Clarke
Occasional Visitor

Re: DAT 72 Problem on Proliant ML 350

Anthony,

Do you have the answer to this yet because I have exactly the same problem except it is with Solaris 10 x86 and it is on a DL 380 G4?

I am really struggling because this server is meant to be going live soon and I cannot make backups at the moment!

The system just doesn't recognise the drive. I take it that you have changed the st.conf file to add the necessary there?

I have a document that may be of use called Sun Workstations - Solaris 2 (SunOS 5.x)

Vince



This still didn't fix the problem for me but may for you!

Anthony_160
Occasional Visitor

Re: DAT 72 Problem on Proliant ML 350

I found a fix to this problem. My Tape drive was connected to the Ultra 320 SCSI bus. I had uploaded SCSI drivers and Ultra 160 drivers, which did not fix the problem.
I got the Ultra 320 driver from the LSI logic website, and loaded it at boot time, which fixed the problem.

Thanks,
Anthony