Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

DDS Autoloader

Karl Burbage
Occasional Contributor

DDS Autoloader

Recently our C1559B (DAT24x6e) failed. It reads-in the tapes but when I press the tape selector button the 'Select Tape' message appears but the display does not count up the available tapes. To eject the 6-tape magazine I have to perform a forced eject.

Is this the end for the unit?

I have loads of DDS3 tapes and 1 server with 60GB of data to backup daily. Is there a logical replacement anyone could suggest?
4 REPLIES
Eugeny Brychkov
Honored Contributor

Re: DDS Autoloader

Looks like autoloader mech has failed. If this unit is not under warranty try opening it and checking if there's anything jammed in the mech.
The replacement may be the same unit 24x6 (with DDS3 drive) or better 40x6 (with DDS4 drive). DDS3 tapes are fully compatible with DDS4 drives
Eugeny

Re: DDS Autoloader

Karl,

I have a few questions for you, to try and help me understand the exact situation that your device is in:

* What message is being displayed on the LCD when you are not touching the unit? Are any of the LED's on?

* When you initially press (and hold) the eject button (which you states - does not cause an eject to happen, unless you hold down the button for a forced eject), what message is displayed on the LCD?

* Have you changed anything recently, e.g. the firmware, the option switches, backup application?

* Are the correct number of cartridges being displayed on the (small numeric indicators) on the LCD screen when you load a magazine - try this with all 6 slots full, and with only slot 1 full?

The reason that I ask all these questions, is that there may be a simple explanation for the problem that you are seeing, or even a couple of explanations:

- the drive may be in stacker mode (which would explain why the select button does not step through the cartridges);

- the drive may have experienced an error, and may or may not be reporting it;

- the drive may have 'media removal prevented' (which would explain the need for a forced eject).

Please take a look at these and post the answers on this thread. Hopefully this will help to explain the results you are seeing. I will only be around until 3:30pm (GMT) today, but will be back in tomorrow at around 10:30am.

Best regards,
Barrie Evans
Hewlett Packard - Tape Products Engineer
Karl Burbage
Occasional Contributor

Re: DDS Autoloader

Thank you for the replies so far, I'll elaborate.

We???ve used successfully for 4 years, Stac Intranetwork Edition v3 Replica software for NT4 Server.

Recently I set-up the backup as usual, but noticed a mistake and aborted the session (which I have done before with no problems). However, I had to force an ejection as the tape wouldn???t dismount. This is where I am now, unable to mount tapes from a magazine. I have tried different cassettes but I get the same problem.

The magazine loads as normal (runs through ???Mag check???)
The display shows ???Mag Loaded???
The cartridges are displayed as usual in correct order 1 to 6.
???DC??? is displayed (odd though as I don???t knowingly use compression)
The large numeral displays ???0???.
Green light for magazine loaded is on.

If I press the select button, the display shows ???Select tape??? and the tape activity LED comes on at the same time. Both stay on for as long as I hold the select button. However, the large numeral stays on ???0???.

If I press the ???Eject??? button, the magazine present LED goes out and the ???Eject mag??? message is displayed ??? but the magazine doesn???t eject. If I press and hold the ???Eject??? button the ???Eject mag??? message is displayed followed by the ???ForceEject???. The magazine will now eject.
Karl Burbage
Occasional Contributor

Re: DDS Autoloader

In addition to the message I posted.

I have not nowingly made any changes to the setup.

If I connect the device to another PC with Windows 2000 I get a an event error stating

Source: ddsmc
Event ID: 11
'The driver detected a controller error on \Device\Changer0'

Although I must stress I don't use this device under Windows 2000.