Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

DL140 G2 and HP Ultra320 SCSI single channel addapter

Alistair Crust
Occasional Contributor

DL140 G2 and HP Ultra320 SCSI single channel addapter

Hi,
I work at a school and we've just been donated a DL140-G2. I've installed CentOS 5 (RHEL5) but I'm getting some odd scsi problems.

in /var/log/messages I'm seeing lots of things like this:

target 2:0:1: Beginning Domain Validation
mptscsih: ioc0: attempting task abort! (sc=c11cc80)
scsi 2:0:1:0: command: Inquiry: 12 00 00 00 60 00
mptbase: Initiating ioc0 recovery
mptscsih: ioc0: Issue of TaskMgmt Failed!
mptscsi: ioc0: task abort: FAILD (sc=c1ccc80)
mptscsi: ioc0: attempting target reset!

The scsi drive that is connected to the other end of the scsi cable is bf03699bc6 with HPB1 firmware

I don't seem to be able to find much to work with in regard to firmware/drivers for the scsi card. It has some poduct numbers that return no results from a search on the hp site. (sp# 403051-001 as#399480-001 and LSI20320C-HP.

I've tried a HP insight diagnostic cd and downloaded the smartstart cd (only to find out the smartstart cd doesn't work with the DL140-G2. But it reports that everything is fine.

I'm now sat here scratching my head wondering where I'll find the latest firmware/drivers for the card and drive and anything I can use to diagnose whats going on.

Regards
Alistair
1 REPLY
Eric de Lange (MSE)
Valued Contributor

Re: DL140 G2 and HP Ultra320 SCSI single channel addapter

Hello Alistair,

I trust you used the SCSI cable that came with the SCSI HBA and which has a terminator at the end correct ?

Is the OS installed on this disk ? If so, is there a pattern to these messages ?

You may want to try disabling domain validation if the HBA allows or check if the connection is stable at lower transmit rates.

hth,
-Eric