Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

DLT Autoloader 718

Jean-Philippe_1
Occasional Advisor

DLT Autoloader 718

Hi,

I have a DLT 718 and I have some problems with it !

Lately one of my tapes was "jam" in the Quantum Drive ! I had to do an emergency eject to get it out but all the ribbon stayed in the drive !
So I had to open my autoloader get the tape out and put the Leader back in place !

After I was able to test the device and all the test pass !

But when I tried to do a full backup it did the same thing ! My autoloader was unable to rewind the tape and I scrap another media !

Someone has any idea what the problem is ?
& What I should do ?

Thanks
J-P
5 REPLIES
Helen French
Honored Contributor

Re: DLT Autoloader 718

I would say the best option is to call HP or your hardware support and get the drive checked. I woudn't take a chance in it, since the backup is critical!
Life is a promise, fulfill it!
Eugeny Brychkov
Honored Contributor

Re: DLT Autoloader 718

J-P,
please refer to
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=lpg50027&locale=en_US
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=lpg50338&locale=en_US
If tape's buckling ring is damaged - thow it away, if drive's leader is damaged - replace leader or whole drive
Eugeny
Curtis Ballard
Honored Contributor

Re: DLT Autoloader 718

Eugeny probably gave you the pointers you need. It sounds like you have a damaged tape leader or damaged tape. Most of the dropped leader problems are caused by a damaged tape.

If your unit is out of warrenty then opening it and reattaching the leader is a good option if you are comfortable with that. Just make certain you follow the instructions Eugeny pointed you to for checking your media.

If you have a damaged tape leader those can be replaced and Quantum had them available for a while. Don't know if they do anymore. HP can only do exchanges with 718 libraries.
Jean-Philippe_1
Occasional Advisor

Re: DLT Autoloader 718

Hi & thanks for your reply,

Eugeny these are interesting articles thanks !

Curtis, I already called the support and they told me my drive was finished and the only thing they can do is remplace the intire quantum drive ... like you said !

But it's not intirely true since I reput the leader in place and it worked !

And yes my drive is no longer under warranty !

One problem is the company I work for is a non profit organisation... and they don't have a big budjet so I'm strongly looking for alternative solution here.

What do you think could be my best bet ?

Remplace the leader ?

I've inspect all my cartrige and they seams to be in pretty good shape !

One thing strange I noticed is :

I'm running arcserve, SO when I start the progarm, the autoloader do an inventory check and mount all drives ! When it mount the tapes it read de first part of every media and than rewind and eject it after! Right ?

So if this part IS working... does it means my leader are fine ?

My problem is, when I do a full backup it takes 100% of the tape in the drive and THEN it's unable to rewind it back in the cartrige !!! Tapes don't have leaders at both ends ? ...

The ribbon of the tape stay in the drive only when I do an emergency eject else it's in hardware error unable to rewind the tape !

This could mean my motor isn't strong enough to rewind 100% of the drive ?

But is still working since it can mount the drives !

What do you think ?

Any other advice ?
Your help is really appreciated !
Thanks

J-P
Curtis Ballard
Honored Contributor

Re: DLT Autoloader 718

I'm afraid I have bad news. The symptoms you describe are caused by a partially blocked sensor in the drive. The DLT drives use an optical sensor to detect the beginning of the tape and the end of the tape. In certain conditions fine "dust" will build up in the tape path until that sensor is blocked. Various things can cause it such as using tapes too long, cleaning too often, fine dust particles in the air, etc. Once that sensor is partially blocked then occasionally it will fail to detect one end or the other of the tape. If it fails to detect the end of media you get the problem you describe with 100% of the tape on the take up spool in the drive.

The only sure fix is to replace the leader guides and sensor which can only be done by Quantum at the factory.

You mentioned in your message that your company in a non-profit organization. Please send details to cpe_aspec@am.exch.hp.com and request the message be given to me. NOTE: for others reading this thread, this mailbox is not normally monitored so unrequested messages will probably not be noticed or answered.