Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

DLT VS80 Tape Drive Problem

Graeme Watson
Occasional Advisor

DLT VS80 Tape Drive Problem

Hi,

Hope you can help.

I am having problems with an internal HP DLT VS80 tape drive. It's not working in Veritas Netbackup, it detects the drive but won't read the tapes. The server is a HP Proliant ML350 G4

So I installed the Library and tape tools to see what's going on. It also detects the tape drive, the "Device analysis" test succeeds as does the "Device Self Test".

However the problems begin when I run the "Connectivity" test. This fails, as does the "Media analysis" & "Read\Write" Test. Here's the results:

"Device Analysis - PASSED.
Device Self Test - PASSED.
Connectivity Test - FAILED.
Please check the configuration of your SCSI Bus, proper termination, proper installation of all required drivers. Then re-run the test."

I have checked the SCSI cable and reseated it.

Both Driver and Firmware are upto date.

HP have agreed to replace the drive, but I am not sure it's a hardware problem, although it is making strange noises and starts what sounds like loading the tape at random times.
2 REPLIES
Graeme Watson
Occasional Advisor

Re: DLT VS80 Tape Drive Problem

I've attached a more detailed log file.
Marino Meloni_1
Honored Contributor

Re: DLT VS80 Tape Drive Problem

A support ticket would be more interesting in order to identify the problem, anyway the problem may be due to a cable/ terminator problem, or also due to a problem in the VS80 itself.In fact, short test runs fine, whyle long one fails.
Be sure to have it connected to a supported HBA.
this do not appear as a SW problem anyway