Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

DLT7000 2/15

Lalo Weng
Contributor

DLT7000 2/15

Hi,All masters,

I have been black and blue by this problem these days.The story is:
1.On May 10, My DLT7000 with 2 drivers can't work as the picker stops in front of Driver 1 after it put the tape into Driver 1. I can't unload the tape even I press 'Empty driver' from the DLT's control panel,let alone issue command from OS. The self-test of machine's power on shows no error. But After I issue the command of backup, the Picker hangs as soon as it load the tape into driver 1. The tape stays there unless I power-off the machine and remove the driver from the DLT, then get the tape manually.
2. On May 11, I replaced the driver with a new one.then it's OK. The picker follows the command to load&unload the tape into/out driver 1. After I finished the replacement, I also updated the driver firmware to V96, the latest version according to service note. At that time, I thought I closed this issue.
3. The nightmare is that on May 20, Same problem occured again! With the new driver, the picker hangs in front on the new driver which I put it into place 10 days ago! This time, I don't think it's the driver's problem.I think there must be somewhere else making this error. But I don't know.

Who can save me? By the way, Current controler firmware is 3.02, and driver firmware is V96.

Thanks a lot!
2 REPLIES
Alexander M. Ermes
Honored Contributor

Re: DLT7000 2/15

Hi there.
What backup software do you use ?
I had a similar problem with a tape library
StorageTek ( sold as HP 4846A ).
We replaced the controler board and the connection cable. Did you try to use uma from OnmiBack II to move tapes and find out about the status ? Pls send some more details.
Rgds
Alexander M. Ermes
.. and all these memories are going to vanish like tears in the rain! final words from Rutger Hauer in "Blade Runner"
Karen T
Occasional Advisor

Re: DLT7000 2/15

Lalo,

A couple of things need to be checked out.

First thing would be to upgrade the firmware of the robotics. The latest version for the 7215 Tape Library robotics (picker) is 3.04. You didn't state what software you're using or what operating system. That would be helpful in possibly determining if software is part of the problem. If you are using Windows NT, you can download the Library & TapeTools software from the following url:

http://www.hp.com/cposupport/swindexes/hpsurestor10171_swen.html

There's also a version for HP-UX at this same site titled HP Support Tool Manager.

This will allow you to upgrade the firmware to the latest version. In addition to upgrading the firmware, this software will also run a full set of diagnostics on your 7215 library. When you run the diagnostics, be sure to define that you want "Everything" in your support listing.

Since the picker seems to get "stuck" in front of the drive, you might want to check to see if there's anything blocking the "rail" that the picker travels on. There may be some label residue or debris that's causing the problem.

If these things don't work, it would be good if you could provide more detail about the errors that you receive from your software and whether any errors are displayed at any time on the front panel of the 7215.

Good Luck
KarenT HPTechnican
Life is a rose garden. Sometimes it's hard to appreciate the blossoms when you're in the thorns.