Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

DLT8000 reports tape in use but no tape loaded

DLT8000 reports tape in use but no tape loaded

Hi everyone. I have a DLT drive which was working perfectly ok but had a faulty tape inserted which detached the leader. The leader was not damaged and was reattached, however the drive will not come to its ready state even in tape tools keeps reporting tape in use. No matter how many times you press the eject button it still displays tape in use. It is running the latest firmware. Any ideas would be appreciated
8 REPLIES
Luk Vandenbussche
Honored Contributor

Re: DLT8000 reports tape in use but no tape loaded

Did you try a power on / power off ?

Re: DLT8000 reports tape in use but no tape loaded

Yes. Think it might be a motor drive issue as the as the drive on power on doesn't even attempt to tension the tape or load it.

Re: DLT8000 reports tape in use but no tape loaded

Yes. Think it might be a motor drive issue as the drive on power on doesn't even attempt to tension the tape or load it. Just a flashing light tape in use. Eventually all the lights on the right hand side blink and starts to recycle again with a burring noise
Wei Jung
Trusted Contributor

Re: DLT8000 reports tape in use but no tape loaded

Try running Library and Tape Tools, if you can attach the support ticket to see if the drive is still fit for use, or it is actually defective.
TarunJain
Respected Contributor

Re: DLT8000 reports tape in use but no tape loaded

Hi,
As per the symptoms, It seems that Drive Leader Block is damaged.
It's a good idea to Check out the support ticket, But this error may not reflect in it.
It's should be the time for a drive change.

Re: DLT8000 reports tape in use but no tape loaded

Inclined to agree on that one. Time to purchase a replacement .Thanks for all your help.

Re: DLT8000 reports tape in use but no tape loaded

Leader block damaged as per last thread
Marino Meloni_1
Honored Contributor

Re: DLT8000 reports tape in use but no tape loaded