Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
Showing results for 
Search instead for 
Did you mean: 

Data Protector 5.5 [138:709] Health check message: "omnimm -list_pools" failed

Occasional Contributor

Data Protector 5.5 [138:709] Health check message: "omnimm -list_pools" failed

Automated backup processes fail with the following:

[138:709] Health check message: "omnimm -list_pools" failed.

The following error is in the reporting event log:

======> Running: omnimm -list_pools
You have no permission for the requested media management action.

Manual backups work. I have noticed over a period of time (maybe a week or so) I have to start one of the data protector services that has stopped. From another thread I found on a similar case, I have already checked that the IP address matches DNS, I have patched everything, and the users list seems to be ok. We are running Windows and the user list is:

"DomainAdmin" "AccName" "Domain" * "admin"
"WebReporting" "java" "applet" webreporting "admin"
"Initial cell administrator" "DomainAdmainAccName" "Domain" * "admin"
"CRS service account" "DomainAdminAccName" "Domain" FQDNservername "admin"
"Local System account on the Cell Manager" "SYSTEM" "NT AUTHORITY" FQDNservername "admin"

The server stays logged in to the same domain admin account that was used to set it up and was given admin access in the data protector manager.

I appreciate any help with this. Just a recap, manual updates work, but scheduled ones do not.

Fabio Regis
Occasional Visitor

Re: Data Protector 5.5 [138:709] Health check message: "omnimm -list_pools" failed


I'm getting the same Health check event and as in your case scheduled backups aren't even attempting to start, manual backups work fine.

I have tried the omnimm -list_pools command from the command line and it works just fine. What service is responsible for executing this command for data protector? Could it be a problem with the user as which the service is running?

What service is it that you have to start?
Fabio Regis
Occasional Visitor

Re: Data Protector 5.5 [138:709] Health check message: "omnimm -list_pools" failed

I have solved my problem by giving the following logons to the three dataprotector services:

Inet - .\Administrator
CRS - DOMAIN\Administrator
RDS - LocalSystem