Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Data Protector Express 3.5 abends on Netware 6.5 SP6

RobPet
Occasional Visitor

Data Protector Express 3.5 abends on Netware 6.5 SP6

Hi

I have a Server with a Storageworks 920 SCSI(firmware D22D) tape drive in it. The Server is running Netware 6.5 SP6 on it. The backup service abends the server when getting a request to backup. It first formats the backup tape and then when it says "accessing drive" - or so it just hangs there and abends the server.

No problem detecting the drive either and I have tested the drive with HP_LTT tools and the drive seems ok. It can do the read/write test without trouble.

The remote storageworks express backup tool doesnt throw a error code either so no help there.

It is attatched to a Adaptec 29320LPE controller with latest firmware/drivers installed.

I will attatch the abend.log file for viewing.
4 REPLIES
Wei Jung
Trusted Contributor

Re: Data Protector Express 3.5 abends on Netware 6.5 SP6

Please ensure version 4.01 or higher of the HP Ultra320 SCSI Adapter and SAS HBA with RAID Driver for NetWare is used if using a compatible HP Ultra320 SCSI adapter. This driver is available for download from

http://h18000.www1.hp.com/support/files/server/us/download/
24694.html.
RobPet
Occasional Visitor

Re: Data Protector Express 3.5 abends on Netware 6.5 SP6

OK, I did as asked and added a certified HP G2 SCSI controller to the mix. It still abends though. Checked driver and it says latest is already in use.

Driver 4.01m that is.

I cannot for my life figure what is wrong.

I have attatched the latest abend.log file to.
RobPet
Occasional Visitor

Re: Data Protector Express 3.5 abends on Netware 6.5 SP6

I have now tried Yosemite Backup 8.5 SP1 with the same result as Data Protector Express. Which seems to bee almost the same program because it looks exactly the same except for name.

Then I also tried Backup Exec 9.2 which I could take a backup with ... and restore which is all I need. Even if the backuptape got stuck in between those, which seems to be a usual problem judging by the HP help page.
D Lancaster
Honored Contributor

Re: Data Protector Express 3.5 abends on Netware 6.5 SP6

Make sure that NWASPI.CDM is loaded in the startup.ncf *prior* to any of the .HAM drivers. If it is not being loaded, add the following line to the top your startup.ncf:

load NWASPI.CDM

and also make sure that NWTAPE.CDM is not loading. If it is, remove it.

After you have made the corrections to start.ncf, reboot your system and try the backup again.

DL