Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Detecting tape drives from RHLE3 server

rana786
Regular Advisor

Detecting tape drives from RHLE3 server

Hi all,

I have connected a RHEL3 (Proliant DL-580) server to a SAN fabric. I have an EML Tape Library with 8-drive in this SAN enviornment. Backup is controlled by DP, installed in a hp-ux (cell manager+IS)server. I installed host agent and disk agent into RHLE3 server. DP is getting this linux server as a client and I can see my tape library from RHLE3 server but can not see the tape drives. I am failing to configure DP.

How can I see the drives? What is needed to see tape drives from RHLE3? Please help.

Best regards,
Rana
Walker_dhk
4 REPLIES
Torsten.
Acclaimed Contributor

Re: Detecting tape drives from RHLE3 server

Hi,

did you present the tape drive from the library to the host? Can you see them under /proc/scsi ?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
rana786
Regular Advisor

Re: Detecting tape drives from RHLE3 server

Hi,

I can see the tape library from linux host under /proc/scsi. This tape libray is connected to the SAN switch through 4xFC cables and the linux host is connected to the same SAN switch with 1xFC cable. So I can see the tape library under /proc/scsi four times. But my tape library has eight drives. I can not see any of them.

On the other hand from DP I can connect to this linux host. When I want to configure backup device/media with it then I did not get any tape drive.

So what is wrong with me? Please help.

Rgds,
Rana
Walker_dhk

Re: Detecting tape drives from RHLE3 server

Hello

I have exactly the same problem on i386 servers running both RHEL3 and RHEL4, this problem does not appear with another robot (MSL6060) or on ia64 and x86_64 servers. This seems to be specific to EML librairies.
rana786
Regular Advisor

Re: Detecting tape drives from RHLE3 server

Its ok.
Walker_dhk