Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

ESL E firmware upgrade to 4.60

SOLVED
Go to solution
gfh_1
Advisor

ESL E firmware upgrade to 4.60

Hi there

I am upgrading firmware on ESL E from 4.1 to 4.6. in description for this it says I have to run the command view TL utility and issue the following command at the command line prompt....set library fixdownload.....
this command will remove files that might otherwise inhibit the successful upgrade from v4.1 to v4.6.

But I can not fine the command line promt in command view, if I log on the interface manager and use cli I can not run this.

can someone help me on this

regards
GFH
9 REPLIES
Marino Meloni_1
Honored Contributor
Solution

Re: ESL E firmware upgrade to 4.60

I guess you should follow procedure step by step, and have the already upgraded CV and IM before to have the commanda available

Curtis Ballard
Honored Contributor

Re: ESL E firmware upgrade to 4.60

As Marino said you have to update Command View and your Interface Manager first to have the command available. Once you have updated them you have to telnet into your library to access the cli. Just telnet to the library IP and use "cliadmin" "clipwd" to get in to the cli.
gfh_1
Advisor

Re: ESL E firmware upgrade to 4.60

I have upgrade command view to 1.7
Interface manager to 1.7
and interface controller.

I have telnet in to interface manager and run this command and this command is not there.
Marino Meloni_1
Honored Contributor

Re: ESL E firmware upgrade to 4.60

If you have successfuly upgrade your library, you do not need to use that command.
If you have got errors during FW upgrade, and you need to remove those files involved in that command, and the command is not present, I think it is better to call HP and ask for help, an engineer will have to go onsite to clear manualy those files in the CCB
marino
Curtis Ballard
Honored Contributor

Re: ESL E firmware upgrade to 4.60

Ok - I looked into the issue and it turns out that there was a version of 1.70 posted for a day or two that was not the final release version and didn't support that command.

If your were running Command View and it notified you that there was new firmware available as soon as it was posted and then you pulled down that firmware you might have the older version. Download the latest 1.70 and try updating the IM again then that command should be there.

If you are able to update the library to 4.60 without running that special command you don't have to update though the early 1.70 is functionally equivalent to the current 1.70 except for that command not being enabled properly.
Curtis Ballard
Honored Contributor

Re: ESL E firmware upgrade to 4.60

It appears that the command has been documented wrong. The syntax should be:
"set system fixdownload".
gfh_1
Advisor

Re: ESL E firmware upgrade to 4.60

ok I will check this on monday morning
Marino Meloni_1
Honored Contributor

Re: ESL E firmware upgrade to 4.60

Thanks Curtis,

I tested it and it run

marino
gfh_1
Advisor

Re: ESL E firmware upgrade to 4.60

Thanks Curtis this works