Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

ESL9000 - Not seeing all drives in LTT

Sharon E. Williams
Frequent Advisor

ESL9000 - Not seeing all drives in LTT

ESL9322 with 8 LTO460 drives. Created an ESL9000 Alias with NSR and SMA members and added to SAN Fabric A Zone. Running LTT (Win ver.) on SMA and scanned hardware. LTT see ESL9000, but only 1 of 8 drives (drive 5). LTT lists the serial numbers of the other drives, but gives message that drive wasn't found.

This is the closest I've gotten to using the windows version. I've always used unix version on HPUX server, because I didn't have the capability to use windows before. Windows is the preferred method. Any help in getting this set up correctly, and figuring out what is wrong, would be greatly appreciated.
3 REPLIES
Torsten.
Acclaimed Contributor

Re: ESL9000 - Not seeing all drives in LTT

Did you zone disks and tapes together? IMHO not a good idea, better to use separate zones for disks and tapes.

Depending on your config you may have more than 1 NSR - did you zone all?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Sharon E. Williams
Frequent Advisor

Re: ESL9000 - Not seeing all drives in LTT

Thank you for responding so quickly.

I'm not too familiar with zoning, let alone know what IMHO is. I know the ESL is running off Fabric A and uses only 1 NSR. Just want the SMA to see ESL, so I can run LTT. Here's the Zoning information.

San Fabric_A Zone
ESL9000_A Zone Config Member
ESL9000 Alias
NSR_A_P0 Alias
NSR_A_P1 Alias
SMA_310 Alias
Sharon E. Williams
Frequent Advisor

Re: ESL9000 - Not seeing all drives in LTT

See attached pic file.

Sharon