Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

External HP/Lynx LTO1 Ultrium - The device reported an error on a request to write data to media.

Shane Denley
Occasional Visitor

External HP/Lynx LTO1 Ultrium - The device reported an error on a request to write data to media.

Hi

I have had this problem on one of our servers for about 2 months. It is intermittent, with failure of the nightly backup routine occuring approx 65% of the time.

The simple backup routine (that has been working ok for years) backs up the C drive and D partition of the raid array fine every single time. It gets to the (larger) E drive partition, gets part-way through (sometiems it happens within 30 mins sometimes it takes a coupel of hours) and reports this error in the backup log:

Error: The device reported an error on a request to write data to media. Error reported: Hardware failure.

I have tried different tapes (including a brand new HP tape) but with no luck. The drive was replaced last year due to a similar problem. I refuse to beleive the drive is faulty AGAIN. Does anyone have any suggestion as to what could be tried to determine what may be causing this? I'd rather not buy a new drive (as it is out of its warranty period) only to find the problem still exists.

The fact it is intermittent doesn't help things. The event logs do not contain any useful information and nothing that I can see is happening event-wise at the same time as the backup errors.

Any help / suggestions very much appreciated.