Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

Firmware Upgrade MSL6060 via serial

Rafanto
Advisor

Firmware Upgrade MSL6060 via serial

Hi,

I have a problem with the NSR e1200-160 FW update via serial, i have the following error (attachment).

My LTT 4.7 is not working, i receive "I/O request pending"

Tks for your help!!
8 REPLIES
MajidNX
HPE Pro

Re: Firmware Upgrade MSL6060 via serial

Try Upgrading using FTP instead

Upgrade Firmware
Use the following procedure for Windows-based systems to upgrade the router firmware.
Note: A JAVA applet-based FTP utility is also accessible from the UI.
1.Connect the router to the Ethernet network used by the host computer.
2.Start an FTP session using the router IP address:
ftp
where IP address is the IP address of the router.
The default router IP address is 1.1.1.1.
3.Enter the user name and password.
The default user name is root and the default password is password.
HP recommends that the user name and password be changed from the default values.
4.Specify binary mode:
bin
5.Specify the path and filename (extension.dlx) of the firmware file to be transferred by using the put command as shown:
put
The firmware file will be transferred and the router automatically reboots. The firmware upgrade will be effective after POST process completes.
Note: Confirm the firmware level by checking the reboot messages through the serial
I work for HP
Rafanto
Advisor

Re: Firmware Upgrade MSL6060 via serial

Ok, i try
LTT Team
Valued Contributor

Re: Firmware Upgrade MSL6060 via serial

Hi,

With respect to L&TT not working, this issue can happen if the NSR driver is not installed.

Installing the compatible driver should enable LTT to pick the library and NSR. The driver is available at http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=316024&prodNameId=316026&swEnvOID=1060&swLang=8&mode=2&taskId=135&swItem=co-44137-2

Regards,
Satya
L&TT Team
Pieter 't Hart
Honored Contributor

Re: Firmware Upgrade MSL6060 via serial

your terminal emulator must support Xmodem filetransfer.
af ter the message "Please begin xmodem file transfer..." you mut upload the image from the emulator.
I don't think this will start automatically as with Ymodem can.
(look for an option in your emulator)
so possibly you must manually activate "send file with Xmodem".
after a number of retries the NSR aborts the upload.

Pieter
Torsten.
Acclaimed Contributor

Re: Firmware Upgrade MSL6060 via serial

Better to do the update via ftp, this is much, much faster.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Rafanto
Advisor

Re: Firmware Upgrade MSL6060 via serial

Hi,

I try update via FTP, but the FW is not appear applied (i see 5.6.8c, and I put 5.9.44)

The process is normal via ftp, no errors...

Tks...
Torsten.
Acclaimed Contributor

Re: Firmware Upgrade MSL6060 via serial

Watch the serial output - are you using the correct file?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Rafanto
Advisor

Re: Firmware Upgrade MSL6060 via serial

Hi, thanks for your help...

The FW was updated after some attempts, very rare... the results in the attchment.

I have 2 libraries (Master / Slave with passtru), after the update, my SAN switch "see" the libraries in other way.

When I run the command switchshow, the NSR of the library master appears as F-Port and the Slave NSR of the library appears as L-Por

Is normal? or I must re-configure the NSR.

Thanks!!