Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

G2 Autoloader SCSI card requirements

RobMeyer
Occasional Visitor

G2 Autoloader SCSI card requirements

I have a G2 Autoloader that won't perform some operations from inside Symantec (Veritas) Backup Exec 12.5 (fully patched)

If I try to unlock the drive bay it says tape is in use on the unit if I do an inventory in Backup exec it just queues and doesn't run.

Somebody suggested I need a specific type of SCSI card for this device can anybody help with that.

Thanks Rob
5 REPLIES
Torsten.
Acclaimed Contributor

Re: G2 Autoloader SCSI card requirements

Hi Rob, where is it currently connected? To a RAID controller?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
RobMeyer
Occasional Visitor

Re: G2 Autoloader SCSI card requirements

It is connected to an LSI Ultra 320 SCSI 2000 Series Card in a Dell Server that is new and purchased with a new SCSI card for the purpose. The Server has a Dell Perc RAID Card also.
Torsten.
Acclaimed Contributor

Re: G2 Autoloader SCSI card requirements

Check if the Removable Storage Service is stopped (should be).

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
RobMeyer
Occasional Visitor

Re: G2 Autoloader SCSI card requirements

"Removable storage" is set to manual and not running.

I just checked the card is "LSI2032 SCSI CONTROLLER CARD PCIE"

I can see in Device Manager an "Unknown medium changer" does this suggest drivers are needed or should this not be there?
GustavoT
Valued Contributor

Re: G2 Autoloader SCSI card requirements

I do not think the card is the problem, RSM should be stopped and disabled so I would start, stop, disabled it. Also if the robot is showing as Unknown medium changer it shouldn't be a problem but still you may want to install the drivers of the autoloader if you haven't done so. The drivers are available at:

http://h18000.www1.hp.com/products/storageworks/tapecompatibility.html

Click on HP StorageWorks Tape Drivers