Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

HP C1537A, Arcserve "No Media in Drive"

Mark Policastro_1
Occasional Visitor

HP C1537A, Arcserve "No Media in Drive"



Stumped by this one.

MS SBS 4.5 server, SP6A +
Security Rollup Package.

ArcserveIT Version 6.61 (Build 834SP2A)

Adaptec AHA-2940S75 W/AUTO PCI SCSI adapter with latest AIC78XX from Adaptec (as of last night).

HP C1537A (actual model C1555D) with L111 firmware.

HP Tapetools 2.9 (I think), installed a few days ago. BTW, I can't get the download to work on Tapetools.

The Arcserve "no media in drive" problem just started last week. Arcserve refuses to recognize drive and was reporting and Error 1306 "unable to connect to the tape engine", which told me nothing.

The tape eject button doesn't work after a backup, no lights on drive are on, and the only way I can get the tape out without downing the server is to unload Arcserve engines, then re-run a firmware update.

I'm looking into the Arcserve patch list, but think I'm pretty much up to date.

Tapetools 2.9 tests don't show any problems.

I haven't tried a Write-Recal on the drive yet, but will this weekend.

ASPICHK reports that there are "inconsistent version numbers among components" but I'm not sure that Arcserve uses ASPI, vs. it's own driver. I'll check that as well
1 REPLY
Eugeny Brychkov
Honored Contributor

Re: HP C1537A, Arcserve "No Media in Drive"

Hello Mark,
please go to http://www.hp.com/products1/storage/compatibility/index.html and check if there's any other adapter recommended for this device. I know you can use "AHA29160" (exactly, w/o any additional letters!). HP product number is C7474A.
Good luck!
Eugeny