Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

HP C1537A, Arcserve "No Media in Drive"

Martijn Ebben
Occasional Visitor

HP C1537A, Arcserve "No Media in Drive"

Setup;

Windows 2000 server SP4
All patches applied.

Tapedrive specs;
HP C1537A Firmware L111
connected to a AHA19160 (we also tried a AHA2940 but the problem persists)

ArcServ 2000 Workgroup editon version 7.0 (build 1086)

Problem description;
After inserting a new tape the drive fails to detect the insertion. Arcserve reports . Non of the lights on the tape unit are on, and the eject button doesn't do anything.

After a complete powerdown of the server (reboot isn't enough) the tapedrive can see the tape in the drive again.

This problem occurs once or twice a week, and since it is a production server powerdowns are an unwanted solution to our problem.

Is there a fix for our problem or is this a mechanical problem with the drive itself?

If you need more information please contact us.
9 REPLIES
David Ruska
Honored Contributor

Re: HP C1537A, Arcserve "No Media in Drive"

Can you install HP Library & Tape Tools (www.hp.com/support/tapetools) and run it after a failure? Collect a support ticket (support tool -> save support ticket to file), and then post the .ltt file here.

We can then review the drive error logs.
The journey IS the reward.
Munir_1
Trusted Contributor

Re: HP C1537A, Arcserve "No Media in Drive"

Also when you Run L&TT, flash the firmware, even that you have the latest â L111â , just re-flash the firmware with new copy of the firmware from the web.

David Ruska
Honored Contributor

Re: HP C1537A, Arcserve "No Media in Drive"

Refashing the firmware will clear the error logs. Collect the support ticket first, and let us look at the failures.
The journey IS the reward.
Martijn Ebben
Occasional Visitor

Re: HP C1537A, Arcserve "No Media in Drive"

Tape went invisible again today. This time somewhere after insertion. Check and formatted the tape the day before after insertion and all was fine. Must have "lost" the tape somewhere before the backup started at 02:00.

I have created a .ttl file before update of the firmware. Firmware was already reloaded last week upon installation of the tape tools (we always install this tool if we get problems with one of our tapestreamers :) )

madoc
Trusted Contributor

Re: HP C1537A, Arcserve "No Media in Drive"


Nothing logged in your support ticket.

This could be a MRS (media recognition switch) issue, as they are not unknown and may certainly give the symptoms that you are seeing, inserted tapes not recognised or recognised incorrectly and ejected etc.

Are you still in warranty ?
Eagles may soar in the clouds but weasels don't get sucked into jet engines
Martijn Ebben
Occasional Visitor

Re: HP C1537A, Arcserve "No Media in Drive"

Hi John,

Yes we still are within warranty limits for this device :)

Unfortunatly this is already the second streamer. The first one had the same problem and died of a different mechanical problem before we could figure out if the problem was cause by the backup software or the drive.

Seems to be a very common problem indeed.
madoc
Trusted Contributor

Re: HP C1537A, Arcserve "No Media in Drive"


Depends on your definition of common really. The failure rate of DDS drives is a few percent and this issue forms a few percent of that.

I am not saying it IS this issue though, especially given that you've exchanged the drive, it just sounds like it.

Eagles may soar in the clouds but weasels don't get sucked into jet engines
Andy_114
Occasional Visitor

Re: HP C1537A, Arcserve "No Media in Drive"

I disagree with dds have a low failure rate. we have 15x HPc5683a, 9x HPc1537a,1x HPc1533a, 18x sony sdt9000. these have a 5-10% of backups fail rate on recognising tapes, or tapes switching unable to find.
we have 40x SDLT, 5x ultrium and 3xAIT devices have a 0.5-1% failure rate to pickup tapes on insertion
There is a known command set issue with adaptec SCSI cards and dds drives which envolves setting the adaptec card to passive interupt. more details if anyone wants to know reply here

GET IT RIGHT FIRST TIME
Nagaraj_7
Occasional Visitor

Re: HP C1537A, Arcserve "No Media in Drive"

Dear Sir!

I am facing Same problem in my IBM branded Netfinity-5000

But previously i used 8Gb dat but it not give me any problem

but this DDS3 same tape giving me problem.

Once in a week.

I have to restart my server.

please give solution asap to rectify this problem. mail me bpalakkad@apac.ko.com