Tape Libraries and Drives
Showing results for 
Search instead for 
Do you mean 

HP L&TT version 4.9

Occasional Visitor

HP L&TT version 4.9

Hi,

 

Anybody know where to get this old version?

 

Ald

4 REPLIES
Acclaimed Contributor [Founder]

Re: HP L&TT version 4.9

[ Edited ]

The history goes back to 4.10

 

http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?sp4ts.oid=406731&spf_p.tpst=swdMain&spf_p.prp_swdMain=wsrp-navigationalState%3Didx%253D%257CswItem%253Dco_119582_1%257CswEnvOID%253D4063%257CitemLocale%253D%257CswLang%253D%257Cmode%253D5%257Caction%253DdriverDocument&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken

 

Why do you think you need this old version?

 

For some special cases there is still version 3.5 available:

 

ftp://ftp.hp.com/pub/information_storage/software/ltt/


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Occasional Visitor

Re: HP L&TT version 4.9

I have an incident where after I update the firmware to the latest of DAT 72 USB Drive, the device lockup and the Clean LED show amber permenant.  I was using the latest HPL&TT 4.16.  I called HP support and was advise to get the version 4.9.  But today, HP support I can use version 4.10.

 

So I geuest I don't need 4.9 anymore.  Thanks.

 

Aldrin

Acclaimed Contributor [Founder]

Re: HP L&TT version 4.9

This would mean they have a known issue since more than 3 years?

IMHO very unlikely.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Highlighted
Occasional Visitor

Re: HP L&TT version 4.9

It seems to be.  I was using 4.16 (the current) to update my customer DW0287A, DAT 72 external USB drive to ZUD4.  After flashing the firmware the drive lock up with error  - The diagnostic functions are operating in restricted mode.  Cannot event load the catridge in.  Thats when the support requested me to get the 4.09.  But 4.09 was not available, 4.10 will do.  But even with 4.10, my problem still not solve.  I have to schedule the support to remote in to the Win 2008 (64bit) server.  Will update this when possible.