Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

HP LTO 2 on Solaris 9

HP LTO 2 on Solaris 9

Hi,

Firstly, if this posting is duplicated, my apologies, but I cannot find my original posting.

I have a new LTO 2 and a new SUN V880 running Solaris 9.

I connected the LTO 2 to the machine and did the following
# drvconfig
# tapes
and I did not find any files in /dev/rmt

I did a reconfigure boot and I still did not find any files in /dev/rmt

The software CD that comes with the LTO suggests some entries in /kernel/st.conf for performance. I did this and this resulted in errors "Invalid entries..." on the reboot.

Any suggestions as to what is going on?

Many Thanks
Vinesh
8 REPLIES
Shaikh Imran
Honored Contributor

Re: HP LTO 2 on Solaris 9

Hi,

Also try posting this here:
http://supportforum.sun.com/hardware/index.php?t=index&rid=8128&SQ=fe4ad3c48210708c9711b097b850b975

Regards,
I'll sleep when i am dead.
Slawomir Gora
Honored Contributor

Re: HP LTO 2 on Solaris 9

Hi,

Have you tried to run command scsi-probe-all
from OBP ?

Re: HP LTO 2 on Solaris 9

Hi

I tried a probe-scsi-all and it just hang
I eventually powerer off the machine
Marino Meloni_1
Honored Contributor

Re: HP LTO 2 on Solaris 9

After checking the basic connections problems like bent pins, no or bad terminator, damaged cables, have a look at the following doc, may be out of date but try it
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=lpg50151
Slawomir Gora
Honored Contributor

Re: HP LTO 2 on Solaris 9

Hi,

1. check cable - maby there is broken pin ?
2. check terminator

What type of SCSI controler is instaled in V880 (P/N) ?




Re: HP LTO 2 on Solaris 9

Hi,

Apologies.
I did a reset-all and a probe-scsi-all from the OBP and the system sees the LTO.

Perhaps I need a patch/driver so that the OS can see the LTO?
JohnWRuffo
Honored Contributor

Re: HP LTO 2 on Solaris 9

Vinesh:

When you add a device like this to Solaris, did you install the Driver Update Level that includes the SCSI controller it is attached to? You may need to get the updates from Sun, because the DU from HP only includes the SmartArray Controller drivers:
http://h18000.www1.hp.com/support/files/server/us/locOsCat/1088_69.html

I remember on Solaris 7, we needed to add the CADP160 driver from DU1.9 to get the 29160 controller to do anything in Solaris.
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt

Re: HP LTO 2 on Solaris 9

Hi,

We have finally resolved the LTO problem. The following patches were applied for the PCI Dual Channel Differential Ultra 3 SCSI card:
SUNWqusx
SUNWqus
SUNWqusu
SUNWqusux
112706-03
113277-24