Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

HP MSL4048 LTO4 1760 SCSI Drive Seeking and Not Writing

Kasiau
Advisor

HP MSL4048 LTO4 1760 SCSI Drive Seeking and Not Writing

Hi,

I do have a MSL 4048 Tape library with 2x tape drives. They both have been working for sometime and few months now drive 1 is not writing any data upon backup to the media/tape anymore. It loads the tape into the drive and the display appears 'seeking' and goes on and later appears with an error '90:54, cannot open device, medium error'.
I can use that same tape in another drive (2) but not in drive 1.
I have ran the LTT utility and the connectivity of the device is okay with no error. I believe the tape drive 1 is faulty and needs to be replaced.
Please help if anyone has come across this issue and have solved it, I need some light on this.

Thanks all.
3 REPLIES
Ian Grobler
Frequent Advisor

Re: HP MSL4048 LTO4 1760 SCSI Drive Seeking and Not Writing

MMmmm we've seen the same issue occur on with a MSL4048 library and 4 x 1760 LTO3 drives installed. Essentially same symptoms, drive 1 refuses to format/backup to tapes while the other 3 drives work fine.

We've swapped out the offending drive with 2 others and the same symptoms occur. We then swapped out the library and still the same issues occur. You would thus think cabling is an issue, or even the intermediate components like SCSI cards and/or N1200 routers.

I've even changed the backyup software and downgraded the library and drive firmwares without resolution. In our case we either have 2 faulty libraries or 3 faulty LTO-3 drives (by the amount of kit swapped out so far).
A test with the same drives using LTO-2 media shows them to work ok. So far I suspect some sort of media incompatibility, but no nearer a resolution.

MSL4048 Current FW: 7.00, LTO Drives D23W

If anyone has any ideas please post.. I'm running out of them..
Kasiau
Advisor

Re: HP MSL4048 LTO4 1760 SCSI Drive Seeking and Not Writing

ALl,

I have tried swapping SCSI cables, upgrade the library firmware without no isolation. Have ran the LTT, connectivity test to the drive is okay but the drive analysis test shows errors. I have now request for the drive to be replaced.
Ian Grobler
Frequent Advisor

Re: HP MSL4048 LTO4 1760 SCSI Drive Seeking and Not Writing

I have conceded defeat as it does appear we have 3 faulty drives (they are running errors according to LTT).
Unbelievable bad luck but so it goes... will have them repaired/replaced and hope they last going forward.
Cheers for the response ;-)