Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

HP MSL6000 Tape drive doesnt read the Bar code from Ultrium 3 Tapes

Mike_Cool
Occasional Advisor

HP MSL6000 Tape drive doesnt read the Bar code from Ultrium 3 Tapes

HI,

I have a HP MSL6000 series tape library attached to a windows 2003 server and when i insert a new tape it doesnt read the bar code. It works after a reboot and then same issue after an hour. The existing barcode stays and if new tape is inserted it shows as

We replaced the Library enclosure with Barcode reader and still same issue.

Any help is high appreciated.
12 REPLIES
cnb
Honored Contributor

Re: HP MSL6000 Tape drive doesnt read the Bar code from Ultrium 3 Tapes

Hi Mike,

Have you installed LTT and taken a look at the support ticket data?

http://h18000.www1.hp.com/products/storageworks/ltt/index.html

Or you can post it here and someone can probably assist you.

Rgds,

pavaman_1
Occasional Advisor

Re: HP MSL6000 Tape drive doesnt read the Bar code from Ultrium 3 Tapes

Hi,

Interesting problem.
1)Does the library recognize the tape after during reboot/inventory (i mean the one you inserted)?
2)Is the problem specific to this particular tape with the specific barcode label?

Pavaman
S-M-S
Valued Contributor

Re: HP MSL6000 Tape drive doesnt read the Bar code from Ultrium 3 Tapes

Please see the media compatibility table below

http://www.hp.com/products1/storage/pdfs/media/compatibility.pdf
S-M-S
Valued Contributor

Re: HP MSL6000 Tape drive doesnt read the Bar code from Ultrium 3 Tapes

Torsten.
Acclaimed Contributor

Re: HP MSL6000 Tape drive doesnt read the Bar code from Ultrium 3 Tapes

I would check from webinterface of the library if the barcode is shown there. If it is, the problem may be on application side.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Mike_Cool
Occasional Advisor

Re: HP MSL6000 Tape drive doesnt read the Bar code from Ultrium 3 Tapes

HI,

This is not with specific tape but with all new tapes. It reads the Barcode after i reboot or restart the library and then after sometime when i insert a new tape same issue. We have upgraded the HP tools drivers and firmwares and still same issue.

I have uploaded the support ticket information.

Thanks
Torsten.
Acclaimed Contributor

Re: HP MSL6000 Tape drive doesnt read the Bar code from Ultrium 3 Tapes

**Where** is this UNKNOWN status reported?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: HP MSL6000 Tape drive doesnt read the Bar code from Ultrium 3 Tapes

You have both LTO-1 and LTO-3 tapes in this library. Really? Or just wrong labels? How about these "unknown" labels? Maybe LTO-4?

Maybe bad labels?



Please watch the robot after inserting new tapes - does it move to read the codes?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
cnb
Honored Contributor

Re: HP MSL6000 Tape drive doesnt read the Bar code from Ultrium 3 Tapes

Hi Mike,

Can you provide the new media vendor and part number you're using and the barcode label part numbers you putting on the new tapes?


Which software application and version are you using?


Rgds,
Mike_Cool
Occasional Advisor

Re: HP MSL6000 Tape drive doesnt read the Bar code from Ultrium 3 Tapes

Hi Torsten,

I am not sure whats that you are reproting UNKNOWN..

Details from support ticket:

Number of Drives : 2
Drive 1, element number 480 (0x01E0)
Product ID : Ultrium 3-SCSI
Serial Number: MXP0949JD4
Path : 4/0.1.0

Drive 2, element number 481 (0x01E1)
Product ID : Ultrium 3-SCSI
Serial Number: HU10715VLD
Path : 5/0.2.0

Both are ultrium 3 drives

We use HP Ultrium 3 Tapes with 400\800 GB capacity and we use our own barcodes which works on more than 50 media libraries
Mike_Cool
Occasional Advisor

Re: HP MSL6000 Tape drive doesnt read the Bar code from Ultrium 3 Tapes

I recall my previous question to Torsten.

The UNKNKNOWN media is displayed as soon as i insert a new tape and after i run a inventory it changed to blank media and then when i do a quick erase it will take the label name as LTO000018 and it will not read the BAR CODE.

cnb
Honored Contributor

Re: HP MSL6000 Tape drive doesnt read the Bar code from Ultrium 3 Tapes

If you look at the Support Ticket it is reporting several problems:

1) Cartridge Media issues
2) Barcode can read and scan most of the media so suspect the media until an assessment can be performed.
3) Drive 2 has issues.
4) Load known good HP (not Imation) media in both drives and use LTT to perform an assessment.
5) Run a support ticket and check the logs for failures. If none, then drives are ok then most likely it is a physical media issue. If the second drive fails again. Replace the tape drive.

____

The first drive passed analysis with warnings:
Drive
Product ID : HP Ultrium 3-SCSI
Format : LTO-3 (w/r), LTO-2 (w/r), LTO-1 (r)
Firmware : G65W/MSL (Ver 011.915, Date 2007/12/19-11:34)
Serial number : MXP0949JD4
SCSI Drive ID : 1
OBDR : Not supported
WORM : Supported
Interface
Drive Capability : SCSI U320
Drive Health
Drive
Device Analysis : Passed with Warnings
version: V11.03.2010
Firmware rev G65W is up-to-date for Ultrium 3-SCSI as of Thu Jan 31 19:00:00 2008.
Rule 7:
The drive logs contain indications of problems that are usually associated with loading or unloading of a tape.
The errors may be due to an attempt to load a misplaced or faulty cartridge (Serial Number: 0D46131570).
Please try another tape.
Rule 19:
The drive is currently reporting that Media Removal has been Prevented.
This is usually set by the Backup Application, or other software controlling the drive.
This does not indicate a problem with the drive, but may cause the tape to appear to be stuck.
hp recommends the use of hp storage media.
Please run the LTO Drive Assessment Test to check the operation of your drive.
There were 20 rules checked.
Device Analysis completed, and warnings have been reported.
Write (last 1 tapes) : Great margin (14.2 MB)
Current tape (0D46335810 LTO-3) load count 541 : Great margin (14.2 MB)
Previous tape (E7YSCIe141 LTO-3) load count 540 : Unused
Previous tape (0D46355830 LTO-3) load count 539 : Unused
Previous tape (0D46355830 LTO-3) load count 538 : Unused
Previous tape (0D46335810 LTO-3) load count 537 : Unused
Read (last 5 tapes) : Great margin (18.9 MB)
Current tape (0D46335810 LTO-3) load count 541 : Great margin (3.2 MB), 0 read retries
Previous tape (E7YSCIe141 LTO-3) load count 540 : Great margin (6.3 MB)
Previous tape (0D46355830 LTO-3) load count 539 : Great margin (3.2 MB)
Previous tape (0D46355830 LTO-3) load count 538 : Great margin (3.2 MB)
Previous tape (0D46335810 LTO-3) load count 537 : Great margin (3.2 MB)
Head life : Great margin, 99% life remaining
Reposition life : Great margin, 99% life remaining
Load/unload life : Great margin, 99% life remaining
Cleaning tape requested : No
----
Cartridge Identity
Vendor : IMATION
hp recommends the use of hp branded media
Format : LTO-3
Capacity : 400 GB (native), 800 GB (assuming 2:1 compression)
Serial number : 0D46335810
Barcode : Unknown
Manufactured : 24/02/2010



The second FAILED analysis:

Drive Identity
Drive
Product ID : HP Ultrium 3-SCSI
Format : LTO-3 (w/r), LTO-2 (w/r), LTO-1 (r)
Firmware : G65W/MSL (Ver 011.915, Date 2007/12/19-11:34)
Serial number : HU10715VLD
SCSI Drive ID : 2
OBDR : Not supported
WORM : Supported
Interface
Drive Capability : SCSI U320
Drive Health
Drive
Device Analysis : Failed

Problem was last reported : 02:02:40:33 power-on (days:hours:minutes:seconds) ago
hp recommends the use of hp branded media.
Please run the LTO assessment test to check the operation of your drive.
(ejected tape)
Cartridge Identity
Vendor : IMATION
hp recommends the use of hp branded media
Format : LTO-3
Capacity : 400 GB (native), 800 GB (assuming 2:1 compression)
Serial number : 0D46131570
Barcode : Unknown
Manufactured : 23/02/2010


The second drive is reporting SCSI BUS resets in the logs after tape is loaded whereas the first drive is not. In addition to the Cartridge errors, you have a problem with the second drive or application that appears to be resetting the library when the second drive is loaded.


Run an Assessment Test using known good media on both drives and view the results.

Suspect the second drive is causing hardware issues and your backup application is locking up the unit, so stop the application until you can ID the issue.

Remove all new cartidges that exhibit these reset problems and ID them.

Are they all BRAND NEW or just new that haven't been in that library before? If BRAND NEW then check the part and verify that your purchaser or vendor hasn't changed tape media part numbers by mistake.


Rgds,