Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

HP StorageWorks Ultrium 960 1/8 Autoloader doesn't detect library

Torgeir L
Occasional Visitor

HP StorageWorks Ultrium 960 1/8 Autoloader doesn't detect library

Hi!

I have a HP Proliant DL380 G3 server with a disk array scsi controller 5300. The OS is Windows 2000 Sp4.
I have installed a HP StorageWorks Ultrium 960 1/8 Autoloader.
It only seem to detect the tapedrive, but not the library. Is it so that I need to purchase a new scsi card which is LUN scanning enabled or is it some way I can solve this without purchasing additional hardware?
Is it possible to enable LUN scanning on the scsi controller 5300?
Why can't I use the scsi controller for the disk array?
If I need to buy a new scsi card, what should I buy?

Looking forward for your feedback.
Torgeir L
2 REPLIES
Satish M.S.
Valued Contributor

Re: HP StorageWorks Ultrium 960 1/8 Autoloader doesn't detect library

Torgeir:

Hardware Compatibility:
http://www.hp.com/products1/storage/compatibility/tapebackup/ISS/Detail/16-0024-0012.html

For the DL380 G3 server, only external and hot-plug tape drives can be connected to the Smart Array 5i controller (Refer to the above URL for documentation).

As far as I can remember, the smart array 5i does not support LUN scanning, hence you will have to buy an isolated SCSI HBA card.
Recommended Controller card are:

HP Dual channel Ultra320 SCSI HBA
Part #: 268351-B21

*It's not recommended to attach tape to SmartArray RAID controller. The RAID controller works in simple SCSI emulation mode and many problems are encoutered.
*Tape drives are not compatible on the smart array cards. Tape drives can not be directly connected to RAID controllers as RAID is intended for hard drives and these hard drives are in constant motion that will result in causing the tape drive(s) to fall off the bus.

Cheers,

Satish
Jaclyn Rothe
Trusted Contributor

Re: HP StorageWorks Ultrium 960 1/8 Autoloader doesn't detect library

1) Never use a RAID card with a tape unit, they don't recognize LUN numbers and this is a LUN autoloader.
2) Use the advised PCI HBA for your server here:
http://www.hp.com/products1/storage/compatibility/tapebackup/ISS/Detail/16-0024-0012.html

3) If you are using back up exec you HAVE to use verison 10.1(10d) or detection issues will ensue

4) firmware needs to be up to date on the drive and autoloader you can do this by using LTT:
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=406729&prodNameId=406731&swEnvOID=181&swLang=13&mode=2&taskId=135&swItem=co-43445-1

You do not have an option to get this working other then a PCI SCSI card.