Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SureStore Tape Autoloader (DLT8000) Model 1/9

SOLVED
Go to solution
David Kostuik
Occasional Visitor

HP SureStore Tape Autoloader (DLT8000) Model 1/9

I have installed the above autoloader on a HP LH3000R Netserver running NT4 SP6. I am using an Adaptec SCSI Adapter PCI Ultra2 SCSI controller. When I go into the SCSI controller configuration or the tape devices the drive shows up as a Quaftum DDT0000 instead of a Quantum DLT8000. Where am I going wrong or do I need to use a different driver then what came with the Adaptec 7800 Family Manager Set? Any help would be much appreciated. I haven't installed any backup software yet, but I am planning to use Arcserve 2000. Thank You in advance for any help.
3 REPLIES
Eric de Lange_2
Respected Contributor

Re: HP SureStore Tape Autoloader (DLT8000) Model 1/9

Hello David,

Does the Quantum also banner like this when you go into the setup menu of the Adaptec card (ctrl-A) ? If so, try a different controller, just to see if it banners diffently. If not, I suggest opening a call with the HP support people asap.

ttfn,

-Cal.
Curtis Ballard
Honored Contributor
Solution

Re: HP SureStore Tape Autoloader (DLT8000) Model 1/9

This looks like a SCSI cabling problem. You may have a bent pin. It looks like there is one bit missing from the data. You should get a L=01001100 but get a D=01000100 and should get an 8=000010000 but get a 0=00000000 which implies that bit 3 is missing since both cases where it should be a 1, it is a 0. If other devices on the same SCSI bus work well then the problem is probably in the connectors at the drive. It could possibly be a problem with the drive but check all cables and pins first.
David Kostuik
Occasional Visitor

Re: HP SureStore Tape Autoloader (DLT8000) Model 1/9

Thanks Curtis Ballard, I checked the SCSI cable and there was a bent pin. Everything is fine. Thanks again.