Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Ultrium crash during firmware upgrade

SOLVED
Go to solution
treatist
Occasional Visitor

HP Ultrium crash during firmware upgrade

We have an autoloader Ultrium 1(CA1498712) that was pulled from a linux box and put in a windows pc to upgrade the firmware(User did not know how to use linux ltt).

During the library firmware update the system crashed and now our drive shows up on a scan but not the library.

Is there a direct method for reburning the firmware for the library since it doesn't show up in a scan?

I.E. through the front panel or some other method.

Thanks
3 REPLIES
LTT Team
Valued Contributor
Solution

Re: HP Ultrium crash during firmware upgrade

Hi,

Could you confirm if the media changer is listed in the Device Manager? If it is listed then LTT should also see it however there is a possibility that the update has gone bad and you would need to reflash the drive using Manual Product Identification method.

Send an email to ltt.team@hp.com attaching the EventLog*.ltt files found in \logs folder for detailed steps in flashing the drive using Manual Product Identification method.

Is there any error message in the autoloader's OCP?

Regards
Satya (LTT Team)

treatist
Occasional Visitor

Re: HP Ultrium crash during firmware upgrade

The autochanger was actually in Linux when the error occured, he used a virtual windows session to upgrade the bios which is where it failed at.

I then used the hp_ltt under linux to do a scan, which showed the drive but not the autochanger.

I upgraded the drive bios(all went smoothly), and still cannot see the autochanger(manual scan not saved scan). Scan only shows the drive not the autochanger.

I was told that the autochanger showed up as "Media Manager/Unknown" under windows before the firmware failure, after the failure the Media Manager device was gone.

I am emailing the logs to you as I write this. The OCP shows what it did before the firmware burn, I.E. highlighting the #4 tape position. As if everything is ok.

I have also rebooted the Unit and the Linux server.Autochanger still doesn't show up in device scan and the OCP still shows tape #4 as the active tape.

Thanks.
treatist
Occasional Visitor

Re: HP Ultrium crash during firmware upgrade

After reading the info sent to me by the support folks at HP, I turned off the backup unit and the server and let them sit for a few minutes.

I then did a manual rescan when I turned the units back on and the autoloader is now visable again.

Thanks for your help..