Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

HP215i and ML370G4

Klaus Schiffgens
Occasional Advisor

HP215i and ML370G4

Hi,
we have a problem with a LTO-I drive HP215i attached to an LSI Logic Controller shipping an the mainboard of Proliant ML370G4. SCSI chip is LSI_53C1030 Rev.8. We run this under Netware 6.5 with LSIMPTNW.HAM and Arcserve 11.1. During backup Arcserve complains about a "media error" and stops the backup job. We have this constellation with 3 servers and I don't believe we have bad hardware (tape or drive), but a problem with the controller driver. As CA Support states the controller is not a certified device and that's all help we get from there, we are in trouble. Driver version is 3.08 and I've already tried 3.04 which works fine with ML370G3 and a DLT-VS attached to a LSI_53C1030 Rev.7. LSIMPTNW.HAM has some parameters to control the behavior. Has someone experience with this or solved a similar problem? I would not like to buy additional controllers with for example Adaptec chips.

Regards, Klaus
3 REPLIES
Klaus Schiffgens
Occasional Advisor

Re: HP215i and ML370G4

Me again...
HP is investigating on the errror in it's 2nd level support. They said they have a similar call from somewhere else.
Our testing shows it might be the drive's firmware. It's release N27D.
Is there a possibility to downgrade a drives firmware release? Where can I get older firmware releases?
Klaus Schiffgens
Occasional Advisor

Re: HP215i and ML370G4

Hi there,

for the ones who like to know the solution:
it's a firmware issue with N27D. We backrevisioned to N26D and backups are successful.

Bye, Klaus
Klaus Schiffgens
Occasional Advisor

Re: HP215i and ML370G4

See above.