Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

L&TT does not support Ultrium 1-SCSI

Kevin Ivory
Occasional Advisor

L&TT does not support Ultrium 1-SCSI

I am using:
Vendor: HP
Product: Ultrium 1-SCSI
Revision level: N23D

on a SuSE SLES 8 (=SuSE 8.1). I want to update
the firmware to N26D. The L&TT program
/opt/ltt/hp_ltt does not find this device.
It only shows
Other Devices:
1 (Address: 0.3.0[0-/dev/sg0])
When selecting 1, I get the message
L&TT does not support this device.
4 REPLIES
Brice_5
Occasional Advisor

Re: L&TT does not support Ultrium 1-SCSI

Can you do a #cat /proc/scsi/scsi, make sure you can see the tape drive there.
Make sure the proper module of SCSI adapter is loaded. What kind of SCSI Adapter are you using?
Brice_5
Occasional Advisor

Re: L&TT does not support Ultrium 1-SCSI

If proper tape drive description is not found in /proc/scsi/scsi, boot to SCSI BIOS to see if BIOS can detect the drive.
Check bent pins as well. Drive not being properly detected very often casued by bent/missing pins.
David Ruska
Honored Contributor

Re: L&TT does not support Ultrium 1-SCSI


Kevin, I noticed you have this posted in two different forums. You might want to direct on of them to the other, so everyone can see what's been suggested already. I posted on the other forum that LTT does not support SUSE:
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=436358

LTT "might" work on SUSE, so there could some other problem. Does the drive work with your backup app, or native commands? If it does, then most likely LTT doesn't work on SUSE. If you could collect the "EventLog.ltt" file from the logs folder, we can look to see if there's any obvious reason why LTT doesn't work.

See my response in the other thread for an alternate way to update the firmware.
The journey IS the reward.
Kevin Ivory
Occasional Advisor

Re: L&TT does not support Ultrium 1-SCSI

sorry for the cross posting. I was trying to get
accustomed with the forum and couldn't find
the "correct" at first.
Just for info: I tried rescue systems from
SuSE 8.2, SuSE 8.0, RedHat 7.2, RedHat 9, RedHat Advanced Server 2.1. Each had different
problems (segmentation faults, no device found, etc.)
We have been using the Ultrium 215i for about
2 years on this system. All SCSI support info
gives correct results.
I finally managed to update the firmware by
putting the drive in a Win2000 server and
updating there.
My problem to begin with (firmware update) is
solved, the LLT with Linux isn't, but that was
only secondary.