Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

LTO-5 Media issues

Mr P Quinton
Occasional Contributor

LTO-5 Media issues

Hi, first post .. Here goes.

 

We've got two MSL library's, MSL4048 with 2 x LTO-3 FC drives and an MSL2024 with 2 x LTO-5 FC drives. All upto date, all with latest firmware and all with HP barcoded media.

 

The MSL4048 with LTO-3 we've been running a 20 tape cycle for 5+ years and had no media failures, ever.

The MSL2024 with LTO-5 we've been running a 20 tape cycle for 6 months and it's having serious issues with media. Each daily load consist of 4 tapes ( 80 in total ). Drive 1 was complaining about hard and read errors (tape alerts) an various media so to be on the safe side we swapped the drives around. The issues still persist and suspect media fails when attempting to erase or doing tape media tests with LT&T ( backup software disabled etc .. ). Drive cleaning makes no difference. Errors match on OS, and also on Library logs on the MSL. The media appears to be manufactured Feb-2011. So far out of 80 tapes (all bought at the same time) we have 16 suspect media.

 

I am led to believe these have a limited warranty, however, interestingly the recommended page for this sort of thing is here:

HP LTO Ultrium Cartridges - Guided Troubleshooting

and the link on said page is to here: HP Storage Media Customer Support website

 Which does not appear to be a HP registered site?

 

Any help or advice is greatly appreciated.

 

Thanks,

Phil.

 

 

 

2 REPLIES
Mr P Quinton
Occasional Contributor

Re: LTO-5 Media issues

I've managed to register on here: HP Storage Media

 

I'll provide the LT&T media failure reports to the customer support section on there and see how I get on.

 

I'd be interested to know if anyone else has had issues with LTO-5 media?

 

Thanks,

ChrisWhitehead
Occasional Advisor

Re: LTO-5 Media issues

Whilst tape media from all manufacturers is generally very reliable, if does of course depend on how it was stored prior to you receiving it.

 

Media needs to be stored in the dark, in moderate temperature conditions, not on the seat of a van in the sun.

 

It may be that the media you have been sent from your supplier has been badly stored and the batch is not at it's best.  Try ordering another 10 tapes and see how you get on.  If it solves the issue i would contact HP and try and arrange replacement media for your failed media.

 

If it does not solve the issue, i would try cleaning tapes first followed again by new media.  Failing that you will need either replacement drives or to have your drive looked at for service / repair - see link below for uk repairs

 

Chris Whitehead

 

http://www.tape-drive-repair.com 

Chris Whitehead

http://www.tape-drive-repair.com