Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Tape Libraries and Drives
cancel
Showing results for 
Search instead for 
Did you mean: 

LTO1 drive keeps ejecting tape

Marc Carney
Valued Contributor

LTO1 drive keeps ejecting tape

Hi,

We have an LTO1 drive that was ejecting every tape immediately after insertion. We thought it was a hardware fault with the drive so the drive was replaced, however the new drive does the same. Different and brand new tapes have been tried as well as cleaning tapes and every time the drive keeps ejecting the tape. We don't think it's the software (BackupExec) that's causing it as it is ejecting it before even winding on the tape. Any idea what's happening here ?

Any suggestions greatly appreciated.

Thanks - Marc
The sheep tell me what I need to know
8 REPLIES
Luk Vandenbussche
Honored Contributor

Re: LTO1 drive keeps ejecting tape

Have you tried the following yet

1) other SCSI cable and Terminator
2) Other SCSI controller
3) connect the tape to another server.

Some action to try to find a reason off the failure
Marc Carney
Valued Contributor

Re: LTO1 drive keeps ejecting tape

No, the drive is on a live server at a remote site so I don't have it at hand. The SCSI controller is embedded on the system board but we can see the drives information in Backup Exec which confirms that we have communication with it. I am thinking that we may need to replace the cable and terminator but would like to know if others have experienced this behaviour and what they discovered as the cause.

Anyone seen this before ?
The sheep tell me what I need to know
Marino Meloni_1
Honored Contributor

Re: LTO1 drive keeps ejecting tape

When the drive do not recognize the tape format, or do not support it, it will immediately ejetc it ofter a few attempt to recognize it.
So the first suggestion is to be sure you are using LTO1 tapes in the LTO1 drive.
Then the second step is to collect a support ticket just after the cartridge has been automaticaly ejected, the support ticket should tell us the reason of the tape eject.
You can attach the support ticket here for analysis
marino
Marc Carney
Valued Contributor

Re: LTO1 drive keeps ejecting tape

Thanks for your interest Marino. How do I get a support ticket ? Is it a feature of the HP L&TT software ?
The sheep tell me what I need to know
Marino Meloni_1
Honored Contributor

Re: LTO1 drive keeps ejecting tape

Yes Marc,

You will create it with L&TT
Richard Bickers
Trusted Contributor

Re: LTO1 drive keeps ejecting tape

Yes, pulling support tickets is a feature of L&TT. Take a look at http://www.hp.com/support/lttfaq for a Windows FAQ. (Though basically you just select the drive, select the support function and pull the ticket...).

If it's not clear from the ticket then please save it and attach to the thread (it's the .lzt file) and we'll take a look.

I know you can't see it yourself but if it's rejecting the tape because it doesn't like it then it will light the tape error LED. That will eliminate any system issues.

Richard
It's more interesting when it's gone wrong
Marc Carney
Valued Contributor

Re: LTO1 drive keeps ejecting tape

We replaced the tape drive again and now it's working OK. Seems strange that the first replacement had the same fault as the original, but it's working now.
The sheep tell me what I need to know
Marc Carney
Valued Contributor

Re: LTO1 drive keeps ejecting tape

Thanks.
The sheep tell me what I need to know